Go Back   ATVConnection.com ATV Enthusiast Community » Brand Discussions Area » CAN-AM (BRP)
Sign in using an external account
Register Forgot Password?
Search

Welcome to ATVConnection Forums!
Welcome to ATVConnection.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the ATVConnection Forums community today!


Reply Share this with your friends
  #1  
Old 10-09-2009, 09:35 AM
Weekend Warrior
Garage is empty, add now
 
Join Date: Oct 2009
Posts: 1
Default Bombardier 500 Electric Shift Prob. Bleed?

I changed a Sparg Bearing, had starter problems. Had to do it with enghine out of chassis. Put it back in, now I have no electric shift up or down. Dash Lights all work at start up. ISeems to be in 2nd gear, have forward, reverse, and hi-lo ranges. Do I have to bleed the clutch?
worked great before. Also looking at connectors & connections. Any ideas? Where is the bleed **** on 2000 Rotex Traxter 500 CC
Reply With Quote
  #2  
Old 04-05-2010, 09:47 AM
Weekend Warrior
Garage is empty, add now
 
Join Date: Jan 2010
Posts: 5
Default I am having the same problem with my Traxter

Did you figure it out? If so, what was the remedy? Thanks!

Darrell
Reply With Quote
  #3  
Old 04-02-2011, 07:14 PM
Weekend Warrior
Garage is empty, add now
 
Join Date: Apr 2011
Posts: 4
Smile 2000 traxster shifting problem

I have just had the same problem took engine out replaced sprag clutch. now shifter is not working . I purchased a service manual and it says you have to have the STPS(sub transmission position sensor) and the GBPS(gear box position sensor) recalibrated.you can buy a jumper for self diagnosis from your dealer only 10.00 bucks
Reply With Quote
Old 04-02-2011, 07:14 PM
Reply Share this with your friends

Tags
2000, 500, atv, bearing, bombardier, box, electric, gear, problem, problems, sensor, shift, shifting, sparg, starting, traxter, working



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On