No fire to plug on 99 Big Bear - ATVConnection.com ATV Enthusiast Community


Go Back   ATVConnection.com ATV Enthusiast Community » Brand Discussions Area » Yamaha
Search



Reply
  #1  
Old 03-19-2009, 09:17 AM
Weekend Warrior
Garage is empty, add now
 
Join Date: Mar 2009
Posts: 4
Default No fire to plug on 99 Big Bear

My 1999 Big Bear will not start. It was running fine then the battery went dead. Bought a new battery. Turns over just fine but won't fire the plug. I could not find the problem so I took it to a mechanic. He said he checked the coil and everything else, and was 99% sure it was the CDI. I said are you sure, because the way it just quit firing the plug, it didn't sound like it was the CDI. He was wrong. I put a new one... $$$! Plus the cost of the mechanic! Still the same problem. Let me reemphasize something, it will turn over fine. Also I put a new starter solenoid on it because one of the wires fell off of it. I forgot too much about these things and need some help, haven't had one in years. Will probably have to trace the wires to the coil and figure out why it is not getting power.
Reply With Quote
  #2  
Old 03-19-2009, 09:45 AM
TLC's Avatar
TLC TLC is offline
Extreme Pro Rider
God forbid he lets the polishing secret out!
Garage is empty, add now
 
Join Date: Jul 2006
Posts: 11,280
Default No fire to plug on 99 Big Bear

I just changed the ignition coil on a Big Bear and it solved the same problem, quick cheap fix. Always start at the cheap stuff before moving to the more expensive stuff like Stators and CID boxes.
__________________
2001 Yellow 500 H.O
No ECM
No Plastic roll cage
5.25 gas tank.
============
2007 350 Grizzly
IRS
Diff lock.
Reply With Quote
  #3  
Old 03-24-2009, 09:30 PM
Weekend Warrior
Garage is empty, add now
 
Join Date: Mar 2009
Posts: 4
Default No fire to plug on 99 Big Bear

Changed the Ignition Coil. Still won't run. Turns over but no fire to plug. So far New CDI, Starter Solenoid and Ignition Coil. Are there any switches that let it turn over and not fire? I would think that any safety switches would not even let it turn over.
Reply With Quote
  #4  
Old 03-24-2009, 11:09 PM
Pro Rider
Garage is empty, add now
 
Join Date: Apr 2007
Posts: 822
Default No fire to plug on 99 Big Bear

Did you change the plug?. They can fail too, you know. Check all kill switches, ignition and brake light switches, anything that can kill spark. How about stator keyway and stator ignition pulse pickup, do they check out OK?.
Reply With Quote
  #5  
Old 04-29-2009, 09:14 PM
Pro Rider
Garage is empty, add now
 
Join Date: Jun 2008
Location: Chattanooga, TN
Posts: 412
Send a message via AIM to cadillacdude1975 Send a message via Yahoo to cadillacdude1975
Default

check the kill switch.
Reply With Quote
Reply

Tags
2001, 400, atv, bear, big, cdi, check, coil, fire, ignition, plug, pulse, spark, stator, switch, yamaha



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -5. The time now is 02:46 PM.

This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company
 
Contact Us Advertising Privacy Statement Terms of Service Jobs Forum Text Archives