Arctic Cat Discussions about Arctic Cat ATVs.

coolant in oil

  #1  
Old 01-27-2019, 08:12 AM
Weekend Warrior
Thread Starter
Join Date: Jan 2019
Posts: 5
Default coolant in oil

I have a 1998 454 4x4 Artic Cat ATV. I went out to use it and noticed 12" puddle of anti freeze and when I went to clean it up I noticed it was really thick for coolant. It started ok but spit and sputtered and back fired the whole time until I shut it down. My first thought was it's the head gasket. I didn't see any signs of a head leak. I'm not even sure how the puddle of coolant / oil mix got on the floor. Any Ideas ? appreciate any thoughts.
 
  #2  
Old 01-27-2019, 09:52 AM
Kymco 450i's Avatar
Pro Rider
Join Date: Jan 2016
Location: Perrysburg Ohio
Posts: 1,625
Default

Cracked block?
 
  #3  
Old 01-27-2019, 10:18 AM
Super Quad Patrol
Join Date: Aug 2013
Posts: 1,953
Default

Water pump failure
 
  #4  
Old 01-27-2019, 11:17 AM
Weekend Warrior
Thread Starter
Join Date: Jan 2019
Posts: 5
Default

I hope not,. really expensive
 
  #5  
Old 01-27-2019, 11:22 AM
Weekend Warrior
Thread Starter
Join Date: Jan 2019
Posts: 5
Default

Zrock
Not much experiance with ATV engine's, A failed water pump would allow coolant in the crank case? any way to check the water pump? thanks for reply
 
  #6  
Old 01-27-2019, 12:14 PM
Super Quad Patrol
Join Date: Aug 2013
Posts: 1,953
Default

If it's similar to my pump their is a seal that fits between pump and engine. If that deal fails fluid could go both ways.. rebuild kit is cheaper option
 
  #7  
Old 01-27-2019, 01:05 PM
Weekend Warrior
Thread Starter
Join Date: Jan 2019
Posts: 5
Default

Thank You for your help, i'm going to try that its only $17.00 for a rebuild kit. Looks like a good place to start
 
  #8  
Old 01-27-2019, 02:23 PM
Super Quad Patrol
Join Date: Aug 2013
Posts: 1,953
Default

If we had pics of where the oil is we may be able to help better... this is just a guess
 
  #9  
Old 03-10-2019, 09:40 PM
Weekend Warrior
Thread Starter
Join Date: Jan 2019
Posts: 5
Default

Just wanted to get back with you and Thank You for your help, It was the water pump oil seal. I would never found that, I had no idea there was a seal between the oil and water there.
Appreciate your help
 
  #10  
Old 03-11-2019, 09:33 AM
Super Quad Patrol
Join Date: Aug 2013
Posts: 1,953
Default

glad you got it fixed
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
overthehillsgangATVer
Drivetrain, Suspension & Tires
0
08-26-2008 12:22 AM
KenDS
CAN-AM (BRP)
8
12-18-2000 12:06 PM
425Xpedition
Polaris
5
08-07-2000 09:40 PM

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 

Thread Tools
Search this Thread
Quick Reply: coolant in oil


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: