Family ATVing Photos Post photos of yourself, family and friends on the trail.

Paiute Trail, Utah

  #1321  
Old 04-19-2019, 09:36 AM
Specta's Avatar
Pro Rider
Loves riding and can't get enough.
Thread Starter
Join Date: Mar 2002
Posts: 3,938
Default



Its that time of year to start doing some spring cleaning so I started with the trail closest to me.



This section of trail was closed few years ago with a new section bypassing this section.
It looks like someone has ridden thru it any way. I'd guess because they couldn't get passed the snow that was on the trail.



So I drug a big tree to close it off.



We got tons of snow this winter. Last year at this same time there was nothing here.
This is 4 miles from my place.



I under estimated how much throttle I needed. LOL



This was at the top of the section that is closed. I decided to block it off too.
I guess I used my winch too much. It was sitting there idling while I was putting
my chain and ****** block back in my trunk and the engine revved up on its own and died.
The battery died and it wouldn't start. ​​​​​​​ ​​​​​​​​​​​​​​



Once again I was fortunate to have cell service and called my buddy to once again come and rescue me.



We jumped it and it fired right up. Once it was running I finished dragging another tree across the trail.

The End.
 
  #1322  
Old 04-19-2019, 12:19 PM
MooseHenden's Avatar
Super Moderator
Well, golly JimBob!
Join Date: Aug 2006
Posts: 36,839
Default

Beautiful pics, Specta.

Man, that BF is already about 100x less reliable than your old Rubicon was.

Is this the section of the 01 near the park you live in?
 
  #1323  
Old 04-19-2019, 03:20 PM
Specta's Avatar
Pro Rider
Loves riding and can't get enough.
Thread Starter
Join Date: Mar 2002
Posts: 3,938
Default

Originally Posted by MooseHenden View Post
Beautiful pics, Specta.

Man, that BF is already about 100x less reliable than your old Rubicon was.

Is this the section of the 01 near the park you live in?
I think I over worked the winch and battery.

Yep, its the 01 just east of me.
 
  #1324  
Old 04-19-2019, 06:23 PM
Specta's Avatar
Pro Rider
Loves riding and can't get enough.
Thread Starter
Join Date: Mar 2002
Posts: 3,938
Default

Originally Posted by MooseHenden View Post
Man, that BF is already about 100x less reliable than your old Rubicon was.
I'm blaming it on the Warn Winch. This is the second time this has happened to me.
Battery is less than one year old. AGM rated at 220 CCA. More than the OE battery.
I never had this problem with my KFI.
 
  #1325  
Old 04-20-2019, 10:05 AM
MooseHenden's Avatar
Super Moderator
Well, golly JimBob!
Join Date: Aug 2006
Posts: 36,839
Default

Originally Posted by Specta View Post
I'm blaming it on the Warn Winch. This is the second time this has happened to me.
Battery is less than one year old. AGM rated at 220 CCA. More than the OE battery.
I never had this problem with my KFI.
That's a big reason I like the Can-Am Outlander XTP I had and the present one. They both had high output magnetos. Never had battery issues with either and I've done a lot of winching. Especially plowing where I'm raising and lowering the blade dozens of times per storm.
 
  #1326  
Old 04-20-2019, 11:43 AM
Specta's Avatar
Pro Rider
Loves riding and can't get enough.
Thread Starter
Join Date: Mar 2002
Posts: 3,938
Default

Kawasaki puts out 30 amps. I would think that should keep up with it.
 
  #1327  
Old 04-22-2019, 02:23 PM
MooseHenden's Avatar
Super Moderator
Well, golly JimBob!
Join Date: Aug 2006
Posts: 36,839
Default

Originally Posted by Specta View Post
Kawasaki puts out 30 amps. I would think that should keep up with it.
I think mine has 65 watts. Nice to know I probably won't ever need the full amount.
 
  #1328  
Old 04-23-2019, 01:18 AM
Big Frank's Avatar
THE BERMINATOR
Join Date: Sep 2018
Location: Michigan
Posts: 1,170
Default

If that's 65 amps, that's a lot of amps. That equals 780 watts at 12 volts or 910 watts at 14 volts. My owner's manual says my alternator puts out 350 watts. That's 29.2 amps at 12 volts or an even 25 amps at 14 volts. If mine is 25 amps and yours it 65 that's a HUGE difference. I don't know what the voltage at the winch actually is or how many amps it uses but I never had a problem with any of my Warn or Polaris winches drawing down the battery as long as the engine was running.
 
  #1329  
Old 05-02-2019, 07:54 PM
Specta's Avatar
Pro Rider
Loves riding and can't get enough.
Thread Starter
Join Date: Mar 2002
Posts: 3,938
Default









 
  #1330  
Old 05-03-2019, 05:57 AM
Big Frank's Avatar
THE BERMINATOR
Join Date: Sep 2018
Location: Michigan
Posts: 1,170
Default

Was the duck swimming on the trail?

I had fish swimming around my van once. Don't ask, I've been trying to forget about it since I got pulled out. The exhaust bubbles were like a trout Jacuzzi in the middle of the forest. What the h___?
 

Thread Tools
Search this Thread
Quick Reply: Paiute Trail, Utah


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: