New member/new Rubicon/New problem - ATVConnection.com ATV Enthusiast Community

Go Back  ATVConnection.com ATV Enthusiast Community > Brand Discussions Area > Honda
Reload this Page >

New member/new Rubicon/New problem

Honda Discussions about Honda ATVs.

New member/new Rubicon/New problem

Reply

  #1  
Old 08-09-2000, 09:11 PM
Weekend Warrior
Thread Starter
Join Date: Aug 2000
Posts: 5
Default

I am new here and have had my Rubicon about a month now and have enjoyed it so far however ,I had a strange thing happen sunday. I took it back to the dealer today and while I was there I met a guy who gave me this address to this site, he said that a couple of other people had posted on here with similar problems to what I had.
It all started sunday while riding with some friends. I rode down into a creekbed which had rather steep sides ,as I went to climb out it acted like it was in to high of a gear,it just bogged the engine and really struggled to climb out. It was as if it had not backshifted far enough.
Things went downhill from there. A little later we stopped to take a break and when I drove off it still bogged the engine from a dead stop but once it got rolling it went up to about 20mph and just quit accelerating, the throttle would depress but nothing would happen. It would hit 20 or 21 and just quit. That was the top speed. I just headed back to our staging area and loaded up and headed home. I was afraid it might stop on me.
Does this sound like any one elses symtoms? I am a little frustrated with this situation, I had just sold my 300 4X4 which I had never had a problem with. I hope this doesn't turn out to be anything to bad. I just thank goodness for warrenty and hope that they get all the bugs out before it runs out.
 
Reply With Quote
  #2  
Old 08-09-2000, 10:19 PM
Weekend Warrior
Join Date: Aug 2000
Posts: 7
Default

I had a similar problem with mine. The dealer said the cpu lost its preset programming. But mine was from the get go, not after some riding. I have also heard of the sensors getting wet and causing problems. Little of both? Ask your dealer about reseting the cpu back to original setiings (guess that is what they do). Honda has issued the fix, and some dealers may not have gotten it yet. My dealer said it was really simple. Hope this helps.
 
Reply With Quote
  #3  
Old 08-09-2000, 10:24 PM
Range Rover
Join Date: Sep 1999
Posts: 133
Default

Is the fix permanent or can the problem re-occur? Is this a dealer only fix (special tools) or can it be done at home/trail? I can reset the cpu in my diesel by disconnecting the baterries and stepping on the brake for about 30 seconds.
 
Reply With Quote
  #4  
Old 08-09-2000, 11:01 PM
Pro Rider
Join Date: Aug 2000
Posts: 1,458
Default

Will you post the instructions because I have a feeling my dealer will say they dont know anything about it.
 
Reply With Quote
  #5  
Old 08-09-2000, 11:55 PM
JRM
JRM is offline
Pro Rider
Join Date: Sep 1999
Posts: 1,666
Default

takeing the battery cable off for a few minutes fixes almost every CPU bug in autos,trucks and most likley the ruby as well, try it out It will also delete any stored codes
 
Reply With Quote
  #6  
Old 08-10-2000, 02:03 AM
Pro Rider
Join Date: Oct 1999
Posts: 775
Default

Can you say REBOOT.....Hope you get it straighten out fellows...might be a bad cituation if you were going up something steep and got a blue screen...
 
Reply With Quote
  #7  
Old 08-10-2000, 03:37 AM
Pro Rider
Join Date: Mar 2000
Posts: 458
Default

Haha, when in doubt, reboot. Microsoft must have designed the OS for the Rubicon.
 
Reply With Quote
  #8  
Old 08-10-2000, 05:02 AM
Range Rover
Join Date: Jul 2000
Posts: 101
Default

"Kewlpop" in this forum had the same trouble from the sounds of it. Scroll down to his original post. It is listed as "Rubicon troubles!" In his situation, the speed sensor connector had gotten water in it.
 
Reply With Quote
  #9  
Old 08-10-2000, 10:37 AM
Pro Rider
Join Date: Jun 2000
Posts: 219
Default

What is this Honda2000. sounds like a virus to me. Let us know if you "can't get no satisfaction" from the dealer.
 
Reply With Quote
  #10  
Old 08-10-2000, 12:19 PM
Pro Rider
Join Date: Jun 2000
Posts: 233
Default

RubyTuesday,--- That my favorite resteruant in Flo-town. I actually just graduated from Francis Marion. I was down there playing baseball for the school. Write back here or email me, just to see if we know each other. I know a good many of the fellows that live down there. See ya!
 
Reply With Quote

Thread Tools
Search this Thread
Quick Reply: New member/new Rubicon/New problem


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: