Honda Discussions about Honda ATVs.
Sponsored by:
Sponsored by:

400ex will not move

  #1  
Old 01-05-2009, 01:37 PM
Weekend Warrior
Thread Starter
Join Date: Jan 2009
Posts: 2
Default 400ex will not move

my 04 400ex was running fine until riding one day and the chain came off and locked up around the front sprocket. it still starts and runs fine as long as you have the clutch pulled but when you let out on the clutch it dies, and also it will only go in nuetral and in 1st gear but will not move and will not start in neutral without the clutch being pulled, makeing a stange sound when trying to start without clutch pulled. any ideas highly appreciated. thanks!
 
  #2  
Old 01-05-2009, 02:14 PM
Pro Rider
Join Date: Dec 2008
Location: Greenville, SC
Posts: 293
Default 400ex will not move

Sounds like you have something wedged in the sprocket area preventing the bike from moving. Most likely the case protector. Take the sprocket off and take a look at the area between the sprocket and engine and see if anything is there.
 
  #3  
Old 01-05-2009, 03:11 PM
Range Rover
Join Date: Dec 2008
Posts: 121
Default 400ex will not move

yea,and check to make sure that you didnt bust,dent,or crack the case because i did on 400ex and it would start but wouldnt run no matter what gear it was in......
 
  #4  
Old 01-05-2009, 04:28 PM
Weekend Warrior
Thread Starter
Join Date: Jan 2009
Posts: 2
Default 400ex will not move

i took the chain, sprocket, and look over everything nothing looks cracked or nothing is wedge from the outside, as soon as you let out of the clutch it just dies the gear where the front sprocket dont move, not even if your hol the clutch and turn by hand. any ideas?
 
  #5  
Old 01-05-2009, 07:16 PM
Range Rover
Join Date: Dec 2008
Posts: 121
Default 400ex will not move

yea,if the gear that attaches to the front sprocket wont turn,then obviously you have messed up your tranny. you will probably be looking to get you another tranny and gears bro........
 
  #6  
Old 01-05-2009, 07:31 PM
Join Date: Sep 2008
Posts: 264
Default 400ex will not move

i just got thru redoin my tranny , i broke the reset spring somehow and it was hung between two gears , hope u dont have to split the case likei did ,u can pull the clutch side plate off& tell more bout it , i got a manual and will try to help anyway i can
 
  #7  
Old 05-06-2019, 08:03 PM
Weekend Warrior
Join Date: May 2019
Posts: 1
Default I have the same problem I turns on but I cant get it to move

Originally Posted by TNHondaMan View Post
yea,and check to make sure that you didnt bust,dent,or crack the case because i did on 400ex and it would start but wouldnt run no matter what gear it was in......
How can I fix this problem I bout the bike as is it starts but cant get it to move the case looks fine..? What els can it be
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Ahtatu
General Chat
9
09-28-2015 12:14 PM
XxS0ccerstarxX
Honda
0
09-24-2015 11:53 PM
XxS0ccerstarxX
Polaris
1
09-24-2015 05:38 PM
XxS0ccerstarxX
Honda
4
09-24-2015 02:02 PM
XxS0ccerstarxX
Honda
2
09-22-2015 02:40 PM

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 

Thread Tools
Search this Thread
Quick Reply: 400ex will not move


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: