Mojave 250 not firing - ATV Enthusiast Community

Kawasaki Discussions about Kawasaki ATVs.

Thread Tools Search this Thread
Old 10-07-2017, 04:23 PM
Weekend Warrior
Thread Starter
Join Date: Oct 2017
Posts: 1
Default Mojave 250 not firing

I just bought a mojave and it only fires we I spray starting fluid in the carb and I just put a new carb on it.
Reply With Quote
Old 10-17-2017, 03:07 AM
Pro Rider
Join Date: Oct 2013
Location: Lancaster England
Posts: 2,619

Check compression, a bike with low compression (under 90psi) may fire on fluid but not run. Also, unless your new carb is genuine Kawasaki, it will not be set up for your machine. It may need idle adjustment, and might not even be jetted right for a 220. It is easier to clean your old carb out than to set up a new one.
Reply With Quote

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 03:42 AM.

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to and affiliated sites.
  • Ask a Question
    Get answers from community experts
Question Title:
Your question will be posted in: