06 Polaris hawkeye no spark - ATVConnection.com ATV Enthusiast Community

Polaris Discussions about Polaris ATVs.

06 Polaris hawkeye no spark

Reply

  #1  
Old 03-01-2017, 02:53 PM
Weekend Warrior
Thread Starter
Join Date: Mar 2017
Posts: 6
Default 06 Polaris hawkeye no spark

i picked this up cheap and thought I could fix it,so far not so good. I replaced the Cdi and regulator from cycle parts warehouse. I also replaced the cool and stator, with aftermarket ones. I still have no spark, any help would be great
 
Reply With Quote
  #2  
Old 03-01-2017, 03:19 PM
old polaris tech's Avatar
Polaris ATV Expert
Retired and loving it!
Join Date: Jun 2008
Location: North Texas
Posts: 24,352
Default

Spend 5 bucks for this manual and check out the after market stator and the other electrical specs and trouble shooting guides. Sometimes Chinese parts are hit or miss.This can at least narrow down the problem area.2006 Polaris Hawkeye Service Manual PDF Download
 
Reply With Quote
  #3  
Old 03-01-2017, 03:31 PM
Weekend Warrior
Thread Starter
Join Date: Mar 2017
Posts: 6
Default

The manual was the first thing that I purchased, and according to it the stator was fine. That's why I got the cdi, I bought the regulator because I've read that if they go. As it can fry out the cdi. Anyway I'm going to work on this tomorrow so I can give you some readings. Thanks
 
Reply With Quote
  #4  
Old 03-01-2017, 03:36 PM
old polaris tech's Avatar
Polaris ATV Expert
Retired and loving it!
Join Date: Jun 2008
Location: North Texas
Posts: 24,352
Default

Disconnect the black wire from the cdi and see if you have spark. If you do then the problem could be in the left control switch or the ignition switch kill circuit.
 
Reply With Quote
  #5  
Old 03-12-2017, 06:51 PM
Weekend Warrior
Join Date: Mar 2017
Posts: 18
Default

mind if i join in on this? i have a similar problem so many topics over this same topic don't really want to start a new one.
 
Reply With Quote
  #6  
Old 03-12-2017, 07:24 PM
old polaris tech's Avatar
Polaris ATV Expert
Retired and loving it!
Join Date: Jun 2008
Location: North Texas
Posts: 24,352
Default

You can start here and also the next page and see if you can track down the problem.https://www.manualslib.com/manual/35....html?page=200
 
Reply With Quote
  #7  
Old 03-12-2017, 08:04 PM
Weekend Warrior
Join Date: Mar 2017
Posts: 18
Default

i have the manual (an 06 manual) and have read a lot of your other post. i have a 2007 300 4x4 hawkeye. cdi box had a chunk of it missing out the back like something maybe blew up. i got it broken. all the resistance numbers are good and cut the black wire to the etc. 11.4V when cranking to cdi box. cdi output is 12.5ish volts to the coil when cranking or just key on. (this is an aftermarket box) pulse coil is .13V-.11V i know thats on the low side and leaning to it being my problem. i have not pulled the flywheel as i need to make/buy a puller. is there a way to manipulate the pulse coil to test the rest of the system or at least to see if i get a spark or the correct voltage to the coil.
 
Reply With Quote
  #8  
Old 03-12-2017, 08:15 PM
old polaris tech's Avatar
Polaris ATV Expert
Retired and loving it!
Join Date: Jun 2008
Location: North Texas
Posts: 24,352
Default

If you just suspect the pick up coil,the main stator checks good,pickups are available separately now.Pick Up Coil For Polaris Hawkeye 300 4x4 Carb 2006 2007 2008 2009 2010 2011 | eBay
 
Reply With Quote
  #9  
Old 03-12-2017, 09:25 PM
Weekend Warrior
Join Date: Mar 2017
Posts: 18
Default

nice i might just pick one up for that price. thank you. ill let you know the results when it comes in.
 
Reply With Quote
  #10  
Old 03-13-2017, 12:30 PM
Weekend Warrior
Thread Starter
Join Date: Mar 2017
Posts: 6
Default

I got it running the other day. Replaced the cdi because it had a whiole in the back of it also, also replaced the regulator and stator. Still wouldn't start tried the black wire trick. Still nothing. Adjusted throttle contacts, still nothing. Put old stator in and fired right up. Old Polaris tech could you find me a resonable priced starter bendix mine makes some bad noises. And thank you for your help
 
Reply With Quote

Thread Tools
Search this Thread

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: