Loncin no spark - ATVConnection.com ATV Enthusiast Community



Reply
 
Thread Tools Search this Thread
  #1  
Old 11-13-2013, 11:51 AM
Weekend Warrior
Thread Starter
 
Join Date: Nov 2013
Posts: 2
Default Loncin no spark

Hey all. I have a 125cc Loncin dirt bike with no spark. It has no electric start just a kick. At the CDI I have a pulse from the pick-up and power from the stator going into CDI. Nothing is coming out of the yellow and black wire (this goes to the coil). I have bypassed the kill switch by disconnecting the ground wire into the switch.It is my understanding is that it grounds the CDI to prevent it from sending spark. Stator,coil,and CDI are new. Its a very simple system and it is giving me grief. I tested grounds for continuity and tested them all to the engine--all good. I tested all of the power wires for continuity and they are all good.
Any advice at this point would be great.
Thanks
Reply With Quote
  #2  
Old 01-23-2015, 07:10 AM
Trailblazer
 
Join Date: Feb 2013
Posts: 40
Default

It's pretty straight forward, wire harnass, stator, cdi, coil, kill switch or key switch, if you replaced them make sure you got the right part, some stators look the same but wires are different, some stators don't work with certain hubs (magneto, flywheel) if you have a key, most bike you can just unplug it to bypass, kill switch just unplug, simple as that, replace everything till it works, parts are cheap, you can buy everything new for under 100.
Reply With Quote
  #3  
Old 07-04-2015, 10:40 AM
Weekend Warrior
 
Join Date: Jul 2015
Posts: 5
Default 2 or 4 stroke

Quote:
Originally Posted by Eager to Help View Post
Hey all. I have a 125cc Loncin dirt bike with no spark. It has no electric start just a kick. At the CDI I have a pulse from the pick-up and power from the stator going into CDI. Nothing is coming out of the yellow and black wire (this goes to the coil). I have bypassed the kill switch by disconnecting the ground wire into the switch.It is my understanding is that it grounds the CDI to prevent it from sending spark. Stator,coil,and CDI are new. Its a very simple system and it is giving me grief. I tested grounds for continuity and tested them all to the engine--all good. I tested all of the power wires for continuity and they are all good.
Any advice at this point would be great.
Thanks
If it is a 2 stroke, everything is straight forward. If it is 4 stroke check the timing Chan, chan tensioner. Also check to see if it is AC or DC if mixed you will not get spark
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Tao Tao 150B Quad - Cranks but doesn't start pgamboa Chinese Quads 14 02-03-2016 09:00 PM
98 scrambler problems fordfaithful21 Polaris ATVs - Ask an Expert! 9 12-07-2015 05:52 PM
TaoTao 110CC Starting Problem NRA+1 1) Engine problems.. 10 09-20-2015 08:47 PM
Chinese atv won't start and kills fully charged battery very quickly. Please help! Cdenton Technical and How-To Articles 1 09-09-2015 11:23 AM
Carter Talon 150 no spark jeff mc Dunes and Dune Machines 0 09-03-2015 07:47 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 05:44 PM.


 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: