Utility ATVs Discussions on utility ATVs.

Linhai 300cc Quad running rich.

  #1  
Old 11-05-2016, 09:58 AM
Weekend Warrior
Thread Starter
Join Date: Nov 2016
Posts: 1
Default Linhai 300cc Quad running rich.

Hello all.

I need some help. I have a linhai 300cc quad of a frind of mine. It kept stalling then wouldnt start. He has replaced a load of bits, battery, starter, ignition coil and plug lead, air filter. I have now got it here and i had found it to be running very rich, wet fouled the spark plug. So i have replaced the carb and fitted the correct jets according to the manual. I have replaced the spark plug and it runs. Now it has an irratic idle, pops and bangs when its revved.

I have warmed it up held the revs up then stopped it so i can see what the plug is like. The plug is heavely sooted and black. Looks to be still running rich to me. I honestly cant think of anything else to replace as to why it would still be running rich. I have also checked and adjusted the valve clearences.

Any ideas anyone. I really could do with some help. Thanks
 
  #2  
Old 11-29-2017, 06:02 PM
Weekend Warrior
Join Date: Sep 2012
Location: Southeast
Posts: 22
Default

Did you ever get this fixed? Do you remember if there is an easy way to get to the carb?
 

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 

Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: