02 kodiak 400 - ATVConnection.com ATV Enthusiast Community



Yamaha Discussions about Yamaha ATVs.

Reply
 
Thread Tools Search this Thread
  #1  
Old 03-20-2017, 04:08 PM
Weekend Warrior
Thread Starter
 
Join Date: Mar 2017
Posts: 1
Default 02 kodiak 400

i have a 02 yamaha kodiak 400 4x4 and i have been having alot problems with the belt going out fast like in a couple of weeks and them things are not cheap at all i dont know know i am missing and why they are going out so fast and the last one i put on rubbed a hole in the outside side case and i used the yamaha grease and still going through belts like crazy what am i missing anybody help on ideas thanks
Reply With Quote
  #2  
Old 03-21-2017, 03:48 AM
Pro Rider
 
Join Date: Oct 2013
Location: Lancaster England
Posts: 2,092
Default

Where are you putting Yamaha grease, as almost everything in the belt box runs dry. Only the sliding pulley centres have grease in them.
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 05:41 AM.


 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: