Go Back   ATVConnection.com ATV Enthusiast Community » Brand Discussions Area » Honda
Sign in using an external account
Register Forgot Password?
Search

Welcome to ATVConnection Forums!
Welcome to ATVConnection.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the ATVConnection Forums community today!


Reply
  #1  
Old 01-27-2006, 03:37 PM
Weekend Warrior
Garage is empty, add now
 
Join Date: Jan 2006
Posts: 4
Default 03 Rubicon Won't Shift

I was riding one of the trials I ride all of the time, and when I was coming out of the trail back onto the road I got stuck. The mud was thick and came almost up over the top of the tire. I tried to back out and when i gave gas in reverse it acted like it wanted to stall out, but when I put it in drive it runs fine. I had my friend pull me out with his atv. I got back to the road and it was still doing the same thing. I ran the daignostic thing and it blinked five times. Does anyone have any idea as to whats wrong with my four wheeler?
Reply With Quote
  #2  
Old 01-28-2006, 02:48 AM
Range Rover
Garage is empty, add now
 
Join Date: Apr 2005
Posts: 189
Default 03 Rubicon Won't Shift

well for starters IT'S A HONDA!! DUH!! no just kidding but the only thing i can really think of is something with the belt... my dad's polaris does the samething untill u hit the override button but i donthing a rubicon has one... well sry but the only thing i can think of is the belt or does it even have a belt?? i am trying to rember witch one is the rubicon well i cant rember so does it have a belt??
Reply With Quote
  #3  
Old 01-28-2006, 03:25 PM
Weekend Warrior
Garage is empty, add now
 
Join Date: Jan 2006
Posts: 4
Default 03 Rubicon Won't Shift

It doesn't have a belt. It has electronic shifting. it doesn't shift in either automatic or electronic shifting.
Reply With Quote
  #4  
Old 01-29-2006, 12:30 AM
Pro Rider
Garage is empty, add now
 
Join Date: Jan 2006
Posts: 295
Default 03 Rubicon Won't Shift

Note to yamahalltheway: no honda atvs use belts.

Start by calling a dealer or finding someone w/ a service manual to find out what 5 blinks indicates. I can let you know on Monday when I get to work if you haven't found the answer by then. I'm assuming that turning the key off and on didn't help. How long can you drive it before it goes back into limp mode, if you can drive it at all?
Reply With Quote
  #5  
Old 01-29-2006, 11:40 PM
Specta's Avatar
Pro Rider
Loves riding and can't get enough.
Garage is empty, add now
 
Join Date: Mar 2002
Posts: 3,285
Default 03 Rubicon Won't Shift

Code 5 - Angle Sensor System (Motor lock i.e., angle sensor, wiring, ECM, control
motor, motor transmission section, transmission unit)
__________________
2014 750i EPS
new 8/13/2014
1010 miles 89.8 hours
Reply With Quote
  #6  
Old 01-31-2006, 05:57 PM
K2 K2 is offline
Trailblazer
Garage is empty, add now
 
Join Date: Dec 2000
Posts: 69
Default 03 Rubicon Won't Shift

I had the exact same problem on my 01 last year and it wouldn't come out of limp mode. Dealer couldn't pull a problem code, but did find a loose throttle cable and reset everything. That helped - for awhile, but it eventually started doing it again the next time out, but I was able to turn off the ignition and it would reset. Anyway, dealer ended up replacing the angle sensor and that did the trick for a few more rides.

However, after a long wknd of trouble-free riding, I ended it with blasting through a creek to wash off mud and then suddenly had power problems when climbing or off the line that feels like it's sputtering - if I put it into low, it powered right up though. That fixed itself after it sat a couple weeks and dried out, to only come back when I rode in some water again. I also have full speed in reverse now which used to have a rev limiter.

Point of all this is that I've spoken to a number of people, including comments from this forum that suggest the various electrical connections are the cause. The number of strange things I have going on have been solved from some other guys by taking apart, cleaning and dio-electric greasing these connections. I will be working on it this week to see.... Considering your bike is a few years old, your connections may need a cleaning as well.
Reply With Quote
  #7  
Old 01-31-2006, 11:00 PM
Weekend Warrior
Garage is empty, add now
 
Join Date: Jan 2006
Posts: 4
Default 03 Rubicon Won't Shift

I don't have any clue on how to reset the computer. I also don't know where any of the connections would be. I've had my rubicon for almost 3 years, but i haven't ever needed to do any mechanical work, besides routine maintanence. I know more about trucks. If anyone could help me with the location of this stuff it would be great.
Reply With Quote
Old 01-31-2006, 11:00 PM
Reply

Tags
02, 03, 2006, angle, atv, automatic, computer, honda, low, range, reset, rubicon, sensor, shift, wont, wrong



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On