Go Back   ATVConnection.com ATV Enthusiast Community » Brand Discussions Area » Honda
Sign in using an external account
Register Forgot Password?
Search

Welcome to ATVConnection Forums!
Welcome to ATVConnection.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the ATVConnection Forums community today!


Reply Share this with your friends
  #1  
Old 07-09-2007, 07:20 PM
Trailblazer
Garage is empty, add now
 
Join Date: Jun 2007
Posts: 26
Default Resetting 2007 Rubicon Computer

How do i get my quad out of limp mode IE reset this thing??
Reply With Quote
  #2  
Old 07-09-2007, 11:00 PM
Gimpster's Avatar
Pro Rider
Garage is empty, add now
 
Join Date: Feb 2004
Location: Bismarck North Dakota
Posts: 1,034
Default Resetting 2007 Rubicon Computer

With the unit in neutral, hold both up and down shift switches depressed at the same time
While holding them turn on the key
Let off the switches and then
Press upshift, then press downshift and sweep the throttle lever wide open and then let off.
The shift control motor should be heard calibrating, when the "N" appears on the meter has been reset.

----- Gimp -----
__________________
Not all winners are heros
Honda Pro Wrench - Red Level Certification
Reply With Quote
  #3  
Old 07-10-2007, 01:27 PM
Trailblazer
Garage is empty, add now
 
Join Date: Jun 2007
Posts: 26
Default Resetting 2007 Rubicon Computer

ok i did that... damn thing still won't go over 45mph...
Reply With Quote
  #4  
Old 07-10-2007, 02:14 PM
Gimpster's Avatar
Pro Rider
Garage is empty, add now
 
Join Date: Feb 2004
Location: Bismarck North Dakota
Posts: 1,034
Default Resetting 2007 Rubicon Computer

Ok, the code should flash (in place of the gear position on the meter), count the flashes. There should be a 2 second delay and it will flash another code and repeat the same code. Let me know the number of blinks.

----- Gimp -----
__________________
Not all winners are heros
Honda Pro Wrench - Red Level Certification
Reply With Quote
  #5  
Old 07-10-2007, 02:19 PM
Trailblazer
Garage is empty, add now
 
Join Date: Jun 2007
Posts: 26
Default Resetting 2007 Rubicon Computer

ok it flashed a 4 and a 5... i cleared the codes then reset the thing... still 45mph exactly is the fastest i get... and after i road it for about an hour there were no codes... any ideas??
Reply With Quote
  #6  
Old 07-10-2007, 10:16 PM
Gimpster's Avatar
Pro Rider
Garage is empty, add now
 
Join Date: Feb 2004
Location: Bismarck North Dakota
Posts: 1,034
Default Resetting 2007 Rubicon Computer

Code 4 and 5 are throttle position sensor and shift motor lock.

Most likely the throttle position sensor not reading right is making the ecu run the shift motor to the end of it's travel and locking the tranny swash plate.

Disconnect your ecu, check for poor connection at both connectors, clean and reinstall. Make sure you hear both of them click when installed. Do the same with the throttle position sensor on the side of the carb. Reinitialize the unit.

If it still does it (brings up the same codes), let me know. I can walk you through the TPS testing and reset.

----- Gimp -----
__________________
Not all winners are heros
Honda Pro Wrench - Red Level Certification
Reply With Quote
  #7  
Old 07-11-2007, 02:56 PM
Trailblazer
Garage is empty, add now
 
Join Date: Jun 2007
Posts: 26
Default Resetting 2007 Rubicon Computer

ok so check it out... here is what happened now... after i cleared the codes i couldn't get it to code again so i said screw it and took it riding on the trail..

Rode around for about 45 minutes before it coded out for the first time while riding in D1. This was not while i was riding either, it was after we were riding and i stopped to take a leak, i left it running and when i got back to the bike it was flashing... Never could go any faster than 45mph... In D1, D2, or ESP. So i did the reset and got her into ESP mode and rode for another 7 hours with out incident unless i had to put it into reverse. And even then it was only sometimes that it faulted out, not everytime I put it into reverse. But a quick on/off and i could ride again in ESP and shift just fine in ESP with out resetting even after it faulted.

I will check those connections tonight... I don't know where the TPS is exactly.. and i don't have a service manual... can ya give me a hint where it is... i know where the carb is, just the specifically the TPS... suppose i could check all the connections on the CARB... hmmmm
Reply With Quote
  #8  
Old 07-12-2007, 08:07 AM
Pro Rider
Garage is empty, add now
 
Join Date: Jul 2006
Posts: 1,656
Default Resetting 2007 Rubicon Computer

Cycling the key on/off resets the ESP system ...

What is your email address and I will email you the Hondamatic section from the PDF shop manual .. This covers testing TP sensor ..
Reply With Quote
  #9  
Old 07-12-2007, 08:14 PM
Trailblazer
Garage is empty, add now
 
Join Date: Jun 2007
Posts: 26
Default Resetting 2007 Rubicon Computer

pm sent

hey.. if i keep riding this thing can it cause any more damage??
Reply With Quote
  #10  
Old 07-17-2007, 02:56 PM
Trailblazer
Garage is empty, add now
 
Join Date: Jun 2007
Posts: 26
Default Resetting 2007 Rubicon Computer

1 Rubber O Ring Gasket......................$0.38
1 Swash Plate Angle Sensor...............$87.50
6 Hours of my time in labor............... $FREE$ (should be around $480)
Knowing that I can fix my quad in 6
hours and supposedly CERTIFIED
Honda Mechanics couldn't do it in
over 60 Days...................................PRICELESS
Reply With Quote
Old 07-17-2007, 02:56 PM
Reply Share this with your friends

Tags
01, 07, 2000, 2006, codes, computer, esp, gear, honda, plate, position, reset, resetting, rincon, rubicon, swash, switch



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On