Go Back   ATVConnection.com ATV Enthusiast Community » Brand Discussions Area » Polaris
Sign in using an external account
Register Forgot Password?
Search

Welcome to ATVConnection Forums!
Welcome to ATVConnection.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the ATVConnection Forums community today!


Reply Share this with your friends
  #1  
Old 01-22-2006, 11:58 AM
Trailblazer
Garage is empty, add now
 
Join Date: Dec 2004
Posts: 67
Send a message via AIM to 500scrambler4x4
Default scrambler 500 no spark

my buddy has a 2000 scrambler 500 and we were riding around and then parked it for the night, and the next moring it wouldnt start. so we tore the front plastics and gastank off and it is getting NO spark at all. it cranked over but thats it. there are 2 thing that I think could of happened. first he put some really nice big off road lights on it and he used the wiring kit that wires to the battery. do you think that the system had too much to keep up with and burnt up. or the other think is the pull start wire broke. do you think the wiring and stuff might have gotten tangled up in the stator or something. any help or opinions would be great
Reply With Quote
  #2  
Old 01-22-2006, 02:10 PM
Trailblazer
Garage is empty, add now
 
Join Date: Dec 2004
Posts: 67
Send a message via AIM to 500scrambler4x4
Default scrambler 500 no spark

anybody.......................
Reply With Quote
  #3  
Old 01-22-2006, 03:46 PM
Pro Rider
Garage is empty, add now
 
Join Date: Mar 2005
Posts: 294
Default scrambler 500 no spark

Put a new plug in her first and check for spark. Check kill switch is on or just broken. OK,
No spark...................Then check contact points to frame of coil for a good ground...........no Spark?, check spark plug wire itself.
Check battery contact points, cables and wires.
The list keeps going................

good luck..............handycap
Reply With Quote
  #4  
Old 01-22-2006, 08:16 PM
Trailblazer
Garage is empty, add now
 
Join Date: Dec 2004
Posts: 67
Send a message via AIM to 500scrambler4x4
Default scrambler 500 no spark

is there anything else, we tried pretty much everything you said, and more, any more help would be apriciated
Reply With Quote
  #5  
Old 01-22-2006, 08:23 PM
stendori's Avatar
Super Quad Patrol
I'm watching you!
Garage is empty, add now
 
Join Date: Jul 2003
Location: central maine
Posts: 13,788
Default scrambler 500 no spark

if you checked all the simple stuff, that only leaves the coil of the stator
__________________
02'polaris sportsman 500 "freedom"
05' polaris scrambler 500
07' yamaha vstar 1300
10' massey ferguson tractor
Reply With Quote
  #6  
Old 01-22-2006, 08:26 PM
Trailblazer
Garage is empty, add now
 
Join Date: Dec 2004
Posts: 67
Send a message via AIM to 500scrambler4x4
Default scrambler 500 no spark

thats just what i didnt want to hear, are the stators rebuildable
Reply With Quote
  #7  
Old 01-22-2006, 08:36 PM
stendori's Avatar
Super Quad Patrol
I'm watching you!
Garage is empty, add now
 
Join Date: Jul 2003
Location: central maine
Posts: 13,788
Default scrambler 500 no spark

it wouldnt be worth it to try, time you pay for the labor to rewind the coil packs you might as well a new or used one. personal i dont like buying used electronics myself.
__________________
02'polaris sportsman 500 "freedom"
05' polaris scrambler 500
07' yamaha vstar 1300
10' massey ferguson tractor
Reply With Quote
  #8  
Old 01-23-2006, 08:32 PM
Trailblazer
Garage is empty, add now
 
Join Date: Aug 2003
Posts: 27
Default scrambler 500 no spark

Hey your talkin about my lovely beast! Seriously its my quad with the problem and please help. As he said, it possible that some of the junk remains of the pullstart cord could be affecting the stator? After all, it did stop the starter from cranking.
Reply With Quote
  #9  
Old 01-23-2006, 09:05 PM
Pro Rider
Garage is empty, add now
 
Join Date: Oct 2002
Posts: 385
Default scrambler 500 no spark

I had this problem on a 425 Magnum..Part of the pull rope was wrapped around the pick-up in the recoil housing... Cleaned it out and the machine started right up..
Reply With Quote
  #10  
Old 01-23-2006, 09:42 PM
Trailblazer
Garage is empty, add now
 
Join Date: Dec 2004
Posts: 67
Send a message via AIM to 500scrambler4x4
Default scrambler 500 no spark

do you have to pull the flywheel off to get all that rope and junk out of the stator
Reply With Quote
Old 01-23-2006, 09:42 PM
Reply Share this with your friends

Tags
01, 02, 04, 2004, 500, charging, coil, magneto, polaris, pulse, scrambler, setting, spark, trailblazer, wotk



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On