scrambler 500 4x4 problems - ATVConnection.com ATV Enthusiast Community



Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 06-19-2008, 10:06 PM
Trailblazer
Thread Starter
 
Join Date: Oct 2007
Posts: 71
Default scrambler 500 4x4 problems

i just got a 2000 scrambler 500 4x4,this is the first polaris ive owned and dont know alot about them,here is the problem im having,if i put it up on a jack and put it in forward and hit the gas it wil;l kick into 4 wheel drive even though the switch is not in 4x4 position and only the right tire will spin when in 4x4,any help would be great.
Reply With Quote
  #2  
Old 06-19-2008, 10:20 PM
ftwflh's Avatar
Quad Patrol
Don't let the hp numbers fool you. Its all in how you get it to the ground. Clutching clutching clutching!
 
Join Date: Apr 2000
Posts: 6,685
Default scrambler 500 4x4 problems

Change the hub fluids......better yet service the whole thing.
Reply With Quote
  #3  
Old 06-19-2008, 11:05 PM
Trailblazer
Thread Starter
 
Join Date: Oct 2007
Posts: 71
Default scrambler 500 4x4 problems

not really sure on how to change the hub fluid,this is the first atv ive had that has push button 4x4,should it be dry around the hub,where the cv axle meets the hub on the rubber boot it is all oily.
Reply With Quote
  #4  
Old 06-19-2008, 11:10 PM
ftwflh's Avatar
Quad Patrol
Don't let the hp numbers fool you. Its all in how you get it to the ground. Clutching clutching clutching!
 
Join Date: Apr 2000
Posts: 6,685
Default scrambler 500 4x4 problems

It should be dry.You really need to get a manual and go over this quad close and fix EVERYTHING before it starts to $$$$$$ you to death.
To check the hub fluid there is a allen head screw on the hubs.Take it out at 12 oclock.Turn wheel to 3 or 9 oclock you should get fluid running out.If not add type F tranny fluid or Polaris ON DEMAND HUB FLUID.
Once you get everything right you will get years of fun out of this.But remember a Polaris is a high maintanence machine.You have to service them regularlly.
Reply With Quote
  #5  
Old 06-19-2008, 11:18 PM
Trailblazer
Thread Starter
 
Join Date: Oct 2007
Posts: 71
Default scrambler 500 4x4 problems

thanks,ill give it a try and hopfully that is it and it is a easy fix,will definetly have to get a manual for it,also any suggestion on why the cooling fan wouldnt kick on.
Reply With Quote
  #6  
Old 06-19-2008, 11:38 PM
ftwflh's Avatar
Quad Patrol
Don't let the hp numbers fool you. Its all in how you get it to the ground. Clutching clutching clutching!
 
Join Date: Apr 2000
Posts: 6,685
Default scrambler 500 4x4 problems

Fan.....either you didnt get it hot enough or one of the sensors is bad or even the fan could be bad.A manual will tell you how to test each one
Reply With Quote
  #7  
Old 06-20-2008, 12:18 AM
Trailblazer
Thread Starter
 
Join Date: Oct 2007
Posts: 71
Default scrambler 500 4x4 problems

just went out and checked the oil,i pulled the allen bolt ot and turned the hub upside down,with the hole facing the ground and nothing came out,i am guessing that this would be my problem,anyone know how much oil to put in
Reply With Quote
  #8  
Old 06-20-2008, 12:20 AM
ftwflh's Avatar
Quad Patrol
Don't let the hp numbers fool you. Its all in how you get it to the ground. Clutching clutching clutching!
 
Join Date: Apr 2000
Posts: 6,685
Default scrambler 500 4x4 problems

Fill it until it comes out with the hole at 9 oclock
Reply With Quote
  #9  
Old 06-20-2008, 12:30 AM
Trailblazer
Thread Starter
 
Join Date: Oct 2007
Posts: 71
Default scrambler 500 4x4 problems

thanks
Reply With Quote
  #10  
Old 06-21-2008, 03:02 AM
old polaris tech's Avatar
Polaris ATV Expert
Retired and loving it!
 
Join Date: Jun 2008
Location: North Texas
Posts: 19,478
Default scrambler 500 4x4 problems

[img]i/expressions/face-icon-small-happy.gif[/img] When only one wheel is spinning ,your armature plate has become permantely magnetized allowing hilliard to engage even out of awd! Pull hub assy and replace plate(probably sticks to coil) Over 20 years have changed dozens! While at it check/replace hub and strut seals! Hope this helps
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
another polaris worn cam question Cole Hadden Polaris 20 07-25-2016 09:32 AM
Renegade 1000, Scrambler 1000, Outlander 1000 (Flooded Trail) 1000gade ATV Videos 1 07-16-2015 11:48 AM
Polaris scrambler maxjung Polaris 1 07-16-2015 12:59 AM
Scrambler maxjung Polaris 1 07-14-2015 01:29 PM
Polaris scrambler maxjung General Chat 1 07-13-2015 06:11 PM


Tags
02 , 4x4 , 500 , button , chain , clutch , coil , fix , hillard , polaris , problem , problems , roller , running , scrambler , secondary , shock , springs


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 08:06 PM.