Go Back   ATVConnection.com ATV Enthusiast Community » Brand Discussions Area » Suzuki
Sign in using an external account
Register Forgot Password?
Search

Welcome to ATVConnection Forums!
Welcome to ATVConnection.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the ATVConnection Forums community today!


Reply
  #1  
Old 02-20-2006, 07:27 PM
Trailblazer
Garage is empty, add now
 
Join Date: Feb 2006
Posts: 26
Default lt 500 did leak down still problem

hey i have a strock lt 500 i just did a leak down test and it leaks very slightly from the engine cases fixing leak, quad does not leak from base or head or intake still do not know what problem is please help
Reply With Quote
  #2  
Old 02-20-2006, 07:28 PM
Trailblazer
Garage is empty, add now
 
Join Date: Feb 2006
Posts: 26
Default lt 500 did leak down still problem

the problem is when engine warms up and i rev it high sometimes it will stay high not always and when i lower throttle idle screw it stops
Reply With Quote
  #3  
Old 02-20-2006, 08:10 PM
Trailblazer
Garage is empty, add now
 
Join Date: May 2005
Posts: 51
Default lt 500 did leak down still problem

I will try to help you...try this....

Does the bike run better with the choke on..if it does your pilot jet may be plugged? Make sure you clean pilot jet and look threw it to make sure it is not plugged. If its 88 or newer it should have a 22.5 pilot jet in it. factory setting is one and a half turns out on the air screw. This was all that was wrong with mine and my bike runs like brand new. I had the same problem with mine and now it idles down nicely, just as good as any four stroke....

[img]i/expressions/face-icon-small-cool.gif[/img]

Now if that is not it, leak down test it again. Make sure you have a airtight seal around your intake boot, make sure your exhaust is sealed good also. plug off the tranny vent line. Pressure it to 6 lbs and time it. it should hold air for at least 6 minutes. if it doesnt your leaking air some where. Spray windex or other soapy solution around reed valve gasket (common leak area), base gasket and head gasket. Even spray around the exhaust to see if its leaking.. All of these areas are critical! If its leaking around any of these areas your leak test is DOOMED.

If all of these areas are good now you will find out something..
your motor should hold almost 6 lbs of pressure for 6 minutes...
mine was intially filled with 6 lbs and went down to 5 lbs after 6 minutes.. that is about as tight as it gets. A motor will not hold air indefinately. Also the power valve o rings on the lt 500 will leak..although not an emergency they should be replaced.. you will know this when you pressurize and untwist the tranny fill plug. That gushing sound is coming from your power valve..

Now,worst case scenario is if you have done everything right and it is still leaking..your crank seals are bad..this is also common on the lt500. If you run the motor with any leak it will sooner then later blow up because it will be running lean.. I know this from personal experiance..

PS... I am not a mechanic..just somebody who has done alot of research on the lt 500..and have learned from previous experiance..

GOOD LUCK...[img]i/expressions/face-icon-small-wink.gif[/img]
Reply With Quote
  #4  
Old 02-20-2006, 09:01 PM
Trailblazer
Garage is empty, add now
 
Join Date: Feb 2006
Posts: 26
Default lt 500 did leak down still problem

i pumped mine up to 7lbs and after ten minutes it was 6lbs. my carb has been rebuilt several time i switched to a dif stock carb but i used the same needle jet and main jet and idle screw. I have changed the head and base and intake gasket also stator side seal. I am leaking from the tranny casing not the head or cylinder or intake. It runs and idles fine but after i go full throttle for a while or she get's hot she will stay at a high rev but she will not go up there on her own. I have a 90lb compression and am running the bike to manufacturer's specs. when it is high i can lower the throttle idle screw a quarter of a turn and it will go back down and it will also happen less but i want my bike to idle or if i manually slow the bike down meaning with it in gear just apply the brake until the engine slows down enough. my pilot is not plugged up and otherwise the bike runs beautiful never bogs or backfires except when i am starting it. This is a incosistent problem it will not happen everytime i rev it up only sometimes

I think it might be the idle screw itself in which case i have already ordered a new one or the hose clamp for the carbeurator which is still stock and i don't feel it tightens up enough because it has a stop built into it

but the question is why when i lower the idle screw it will stop it and it will happen less. I had a bike that had an air leak and the idle would increase not stay at a pretty definitive idle on it's own and only when i bring it up that high still please if you have any ideas please let me know thanks
Reply With Quote
  #5  
Old 02-20-2006, 09:02 PM
Trailblazer
Garage is empty, add now
 
Join Date: Feb 2006
Posts: 26
Default lt 500 did leak down still problem

also lottery what exactly was happening with your bike
Reply With Quote
  #6  
Old 02-20-2006, 11:24 PM
Trailblazer
Garage is empty, add now
 
Join Date: May 2005
Posts: 51
Default lt 500 did leak down still problem

squall311,

You said that you have a slight leak with your engine cases, where is it?
Even with that leaking it sounds like your motor is pretty airtight?

Your motor held more pressure then mine and longer[img]i/expressions/face-icon-small-confused.gif[/img]
Because the problem is sporatic you have me stumped...

You switched to a different carburator, is it a mikuni tm38? Im assuming it is because you said you used the same needle jet,main jet and idle screw. There is a differance be tween the 87 carbs and the 88-90 carbs. Do you know which one you have?

What year is your bike?

Man your symptoms were just like mine, except mine wanted to race all the time. I thought for sure it was sucking air from the crank seals but it wasnt. After the leak test I was really stumped. Then one day I tried to get it to idle after it warmed up, I put the choke on and walaaa that was it. I took the carb completly apart and found my pilot jet was completly plugged.. I cleaned it and it runs like a raped ape.

I'm kinda confused about your bike...tell me all about it....maybe together we can come up with something..or somebody else will jump in..

Lottery
Reply With Quote
  #7  
Old 02-20-2006, 11:26 PM
Trailblazer
Garage is empty, add now
 
Join Date: May 2005
Posts: 51
Default lt 500 did leak down still problem

By the way my bike is all done...just havent posted more pics with it all together...

Thanks
Reply With Quote
  #8  
Old 02-20-2006, 11:47 PM
Trailblazer
Garage is empty, add now
 
Join Date: May 2005
Posts: 51
Default lt 500 did leak down still problem

I know this may seem dumb but could your throttle slide be sticking some times or your cable? Im sure you have checked this..right now im grabbing at straws.....
[img]i/expressions/face-icon-small-confused.gif[/img]


Lottery
Reply With Quote
  #9  
Old 02-21-2006, 12:50 AM
Trailblazer
Garage is empty, add now
 
Join Date: Feb 2006
Posts: 26
Default lt 500 did leak down still problem

i have mikuni 38 i know one is a 43b10 which i believe is an 87 i do not believe the circuitry is different because just the jets are dif and i am using the the correct jets i have a 88 lt 500 the one with a seven lug head. when the problem starts unless i make adjustments or wait like a day it will happen consistently pretty much but yeah i can't figure it out. i am thinking of getting a larger pilot jet and pretty much taking out the throttle idle screw but please if you can think of anything let me know
Reply With Quote
  #10  
Old 02-21-2006, 01:46 AM
Trailblazer
Garage is empty, add now
 
Join Date: May 2005
Posts: 51
Default lt 500 did leak down still problem

I dont know if this is your problem but this is what i have found out on the carbs and models...

87...had 43boo carb, main jet 420, pilot jet 30, jet needle 6Dh6-3rd position, needle jet 0-6, starter jet #250 cutaway 2.0

I was told that these were very tempermental and the jetting was off even from the factory...A suzuki dealer told me this...

88...had 43b10, 89 and 90 had 43b20...these were pretty much the same with the following jetting changes...main jet 350, pilot jet 22.5, jet needle 6dk3-3rd position, needle jet R-2 ,starter jet #150, cutaway 4.0

I think the internals are differant... I dont think you could have a 87 carb on a 88 and get it to run correctly.. just info only..

lottery
Reply With Quote
Old 02-21-2006, 01:46 AM
Reply

Tags
43b10, cases, engine, headgasket, high, jets, leakdown, leaking, lower, lt250r, lt500, mikuni, performing, rev, test



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On