help diagnose stator - Page 5 - ATVConnection.com ATV Enthusiast Community

1) Engine problems.. If your quad wont run..post in here.

help diagnose stator

Reply

  #41  
Old 04-30-2013, 01:11 PM
Weekend Warrior
Join Date: Apr 2013
Posts: 1
Default

Im not sure what my atv is but fender says 108 atv motorcycle it is a youth 4 wheeler, my connection to the rectifier broke and i put single connections to hook wires to the four prongs how ever I lost track of what color went wher and I have 2 yellows 1 green and 1 blue white comeing from stator, please help
 
Reply With Quote
  #42  
Old 02-10-2014, 09:49 AM
Weekend Warrior
Join Date: May 2011
Posts: 11
Default

Could you please send me a copy of your book Lynn Edwards? My e-mail is [email protected]. I have a Kazuma Redcat 250cc, water cooled
 
Reply With Quote
  #43  
Old 07-15-2014, 05:27 AM
Weekend Warrior
Join Date: Jul 2014
Posts: 1
Default

Good day.
Just want to say that i learn alot in two weeks about quads by just reading this site.
I however have a problem and would like your expert help with it.
i bought a 70cc quad with no name on it, i tried running it, the problem i don`t have a spark.
the following are ok, tested the killswitch,its fine, i have compression, i have fuel. i tried to test the stator magneto but see that i don`t have ac faults suppling the rectifier also the ohms between the two wires (yellow and white to ground are the same).
the other coil does have an ohmic resistance of round about 350 ohms. i believe that the fault must be from the stator magneto.
please help me fix this problem. the red and black wire from stator to cdi have no volts/supply.
the cdi is a five wire connection.

i thank you.
Collin
 
Reply With Quote
  #44  
Old 11-11-2015, 04:07 AM
Weekend Warrior
Join Date: Nov 2015
Posts: 2
Default GSMoon XYST260

Good Day All.

My Dad owns the above mentioned ATV built by Xingyue Group Co. Ltd.

I have two other possible names: Linhai 260 2 RM and 260cc Roadbuster.

I have problems starting the quad; unsure if it could be the regulator, cdi, etc.?

We had issues with the starter coil and after replacing a few; we started to cover the auto transformer (a.k.a coil feeding the spark plug) with silicone in order not to get dampness in the coil which leads to cracking; we also tried to fix the coil securely to frame via heat sink to keep its temperature down.

Now we presume this is not the fault, but something else. Does anyone have proposals and or wiring diagrams which may assist?

Thanks
 
Reply With Quote
  #45  
Old 11-14-2015, 02:51 AM
Extreme Pro Rider
Join Date: Oct 2013
Location: Lancaster England
Posts: 3,216
Default

I don't know about the 260cc version but the 150 had normal AC CDI ignition and parts/instruction books for it were on the net. Go through the tests, firstly checking if you have a spark. These cheap Chinese ignition parts do give trouble, luckily they are cheap to replace.
 
Reply With Quote
  #46  
Old 11-16-2015, 12:24 AM
Weekend Warrior
Join Date: Nov 2015
Posts: 2
Default

Thx merryman; any info u come across appreciated; we will 1st check for spark.
 
Reply With Quote
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Customer Service #1
Arctic Cat
72
09-13-2017 08:31 PM
Barnsnelbon
Yamaha
1
09-27-2015 03:07 AM
ultangler
Chinese Quads
5
09-26-2015 07:25 PM
kbazzy
General Chat
2
09-26-2015 11:26 AM
johnny1982
Chinese Quads
2
09-13-2015 07:41 PM

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 

Thread Tools
Search this Thread
Quick Reply: help diagnose stator


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: