Baja 50 chinese ATV NO FIRE - ATVConnection.com ATV Enthusiast Community



Chinese Quads
Brands such as Jetmoto, Yamoto, Redcat, V-Bike, Hi Bird, and Kazuma

Reply
 
Thread Tools Search this Thread
  #1  
Old 09-25-2015, 01:59 PM
Small engine/lawn mower
Thread Starter
 
Join Date: Sep 2015
Location: Delaware
Posts: 4
Default Baja 50 chinese ATV NO FIRE

I tried to give as much info as possible in the image. please help


<a href="http://s882.photobucket.com/user/Leo_Sweeney/media/Baja%2050%20wiring%20problem_zpssrqehjvt.jpg.html" target="_blank"><img src="http://i882.photobucket.com/albums/ac25/Leo_Sweeney/Baja%2050%20wiring%20problem_zpssrqehjvt.jpg" border="0" alt=" photo Baja 50 wiring problem_zpssrqehjvt.jpg"/></a>
Reply With Quote
  #2  
Old 09-25-2015, 04:52 PM
Range Rover
 
Join Date: May 2015
Posts: 153
Default

The first thing to do one these Chinese engines is toss them in the trash... Just kidding, I own several and like them very much.

The real first thing to do when there is no spark is to unplug the wire from the CDI that you have marked BL/W. That is the one in the 2 connector plug nearest the edge of the CDI unit. Do not disconnect any of the other wires. That will require you to remove the wire from the plug but leave the other one in place. That will eliminate all the kill switches and safety switches from the equation.

With the wire disconnected if there is spark it shows that the ignition system is OK and the problem is in the wiring or switches. If there is still no spark it will be the wiring between the stator and CDI or a problem with the CDI, Stator, or pickup coil on the stator.
Reply With Quote
  #3  
Old 09-25-2015, 06:47 PM
Small engine/lawn mower
Thread Starter
 
Join Date: Sep 2015
Location: Delaware
Posts: 4
Default

Forgot to mention, NEW CDI and Ignition Swt
Reply With Quote
  #4  
Old 09-25-2015, 06:49 PM
Small engine/lawn mower
Thread Starter
 
Join Date: Sep 2015
Location: Delaware
Posts: 4
Default

I had the black/white wire in the 4 pin connector of the cdi unplugged
Reply With Quote
  #5  
Old 09-25-2015, 06:58 PM
Small engine/lawn mower
Thread Starter
 
Join Date: Sep 2015
Location: Delaware
Posts: 4
Default

disconnected other B/w wire and still no fire. Is there a way to test the stator and pick up coil?
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
2003 Baja ba 250 wilderness 250cc vog machine from hell Impalaman 1) Engine problems.. 11 10-14-2015 10:05 PM
2006 baja engine replacement akguy31 Chinese Quads 3 09-28-2015 11:04 AM
Baja 90cc Problem with rear brakes (shaft d'ont turn) Chasso 2) Chassis problems.. 1 09-19-2015 04:06 AM
Jim Beers on Wildfires/Forest Fires Fior Dummies Elkaholic Land, Trail and Environmental Issues 1 09-06-2015 03:44 PM
00/artic cat400 2wd, firing problem Jason An Stacy Jones Utility ATVs 0 09-06-2015 03:25 AM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 03:04 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: