2001 Sportsman 500 HO No start - ATVConnection.com ATV Enthusiast Community



Reply
 
Thread Tools Search this Thread
  #1  
Old 07-28-2016, 05:31 AM
Trailblazer
Thread Starter
 
Join Date: Jan 2016
Posts: 60
Default 2001 Sportsman 500 HO No start

The battery has 13.8 volts. Over 12 volts going to a brand new starter. The starter is spinning. A new Bendix and stator were installed a few months ago. I am at a lost.
Reply With Quote
  #2  
Old 07-28-2016, 06:51 AM
old polaris tech's Avatar
Polaris ATV Expert
Retired and loving it!
 
Join Date: Jun 2008
Location: North Texas
Posts: 20,933
Default

See if it starts by using the recoil starter. If it does,could be as simple as a dirty or out of aligned pick up coil. Similar to what happened to this member. no spark to plug when using electric starter - Page 3 - ATVConnection.com ATV Enthusiast Community If it doesn't crank,then pull the plug and ground it to the engine and crank it over and check for spark with a new plug. If no spark then you'd need to trace things a little further. One thing you could do is to pull the black wire from the cdi which by passes the kill circuit and see if it has spark then.
Reply With Quote
  #3  
Old 07-28-2016, 07:21 AM
Trailblazer
Thread Starter
 
Join Date: Jan 2016
Posts: 60
Default

I just put in a "new" old Bendix and it started right up. It was clean in there so who knows.


Another issue I have is I put and brand new recoil starter (housing and everything) in last December. I used it for the first time yesterday and it started right up. The problem is it would not retract into the housing. As I was driving back to the trailer the rope snapped. This is the second time this happened. Is this a design flaw and is there a better option.
Reply With Quote
  #4  
Old 07-28-2016, 07:34 AM
old polaris tech's Avatar
Polaris ATV Expert
Retired and loving it!
 
Join Date: Jun 2008
Location: North Texas
Posts: 20,933
Default

No the problem is the plate and fork on the recoil have to be greased properly and pressure on the 10mm bolt holding the plate has to be enough to keep things together,but again loose enough for the rope to recoil back in. On some of these recoil kits you need to check them out before you install them to make sure they're operating ok. Items 4,5 and 6 are the main things to check.Dirt Cheap Yamaha, Polaris, Suzuki & Kawasaki OEM Parts & Accessories Cycle Parts Warehouse
Reply With Quote
  #5  
Old 07-28-2016, 07:41 AM
Trailblazer
Thread Starter
 
Join Date: Jan 2016
Posts: 60
Default

Thanks. I bought it as a brand new assembled unit. I didn't check it. What a waste of money.
Reply With Quote
  #6  
Old 07-28-2016, 08:44 AM
Trailblazer
Thread Starter
 
Join Date: Jan 2016
Posts: 60
Default

I got taken big time. I pulled the recoil starter assembly out. The spring was solid rust. No wonder it didn't work. The seller just cleaned up the outside housing and put a new rope on it and sold it as new. I have been working on this ATV for a few months. It has only been running for a couple of weeks and is stored inside. No way the rust came from me. BTW the seller on EBAY is PartsAce from Detroit.
Reply With Quote
  #7  
Old 07-28-2016, 09:44 AM
old polaris tech's Avatar
Polaris ATV Expert
Retired and loving it!
 
Join Date: Jun 2008
Location: North Texas
Posts: 20,933
Default

Let em know about it. If they're reputable they'll send you a new one. I've see these recoils for sale on ebay and they're exact copies of Polaris recoils without the logo on the cover.
Reply With Quote
  #8  
Old 07-30-2016, 03:48 PM
Trailblazer
Thread Starter
 
Join Date: Jan 2016
Posts: 60
Default

So it has been starting (electric) fine 98% of the time over that last three days. Three times it did not start. I could hear the starter spinning. Twice I hit the recoil starter housing and it started. Once, I rocked the ATV back in forth and it started. It seems like the Bendix is not engaging in those situations. It is clean inside the housing except for a little grease I put on the Bendix. Any thoughts?
Reply With Quote
  #9  
Old 07-30-2016, 04:45 PM
old polaris tech's Avatar
Polaris ATV Expert
Retired and loving it!
 
Join Date: Jun 2008
Location: North Texas
Posts: 20,933
Default

You do have the washer on the back side of the bendix? On some new ones they come with a washer,others you have to reuse the old one. Plus check the bushings the bendix rides in. The recoil cover will have a new one installed. Check the one in the engine case for any burrs or damage that could cause problems. Make sure on the end of the bendix that you push this collar down and have a film of grease and that the bendix kicks out and retracts good by hand.
Reply With Quote
  #10  
Old 07-31-2016, 06:01 AM
Trailblazer
Thread Starter
 
Join Date: Jan 2016
Posts: 60
Default

The washer is on. The bushing that goes on the Bendix was stuck on one of the Bendix's I exchanged. That might explain the rattling. For clarity, item #9 on the above diagram is the only bushing right? In other words there is not a bushing that goes onto the Bendix and a mating one that goes into the recess in the recoil cover?
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Battery Dies - Even when Parked Zephead98 Polaris 4 07-22-2016 04:27 PM
Check Out These Sweet Battery Powered Coolers ATVC Correspondent Other ATV Topics 9 07-20-2016 06:12 PM
'04 Polaris Sportsman Solenoid replacement luvmyhorses Polaris 4 07-13-2016 02:13 PM
install starter drive. bodatiouskid Polaris 5 07-05-2016 06:14 PM
Hawkeye needs BIG battery Mark88 Technical and How-To Articles 2 06-28-2016 11:51 AM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 12:32 AM.


 
  • Ask a Question
    Get answers from community experts
What's your question?
Send