2006 ranger carb help! - ATVConnection.com ATV Enthusiast Community



Polaris Side by Sides Talk about the tough Polaris Sport and Utility

Reply
 
Thread Tools Search this Thread
  #1  
Old 06-23-2015, 08:37 AM
Weekend Warrior
Thread Starter
 
Join Date: Jun 2015
Posts: 1
Default 2006 ranger carb help!

got a 06 ranger 4x4 500 that has not power or top speed(20mph) machine runs very good,idles,starts right up, etc. I took the air cleaner and intake hose off the machine and took it down the road. I reached in the throat of the carb and could feel the slide was only open a little bit so I pushed it up with my finger and the machine took off like it was suppose to. so I then removed the carb and took the top hat off the carb expected to find a ripped diaphram. but could find nothing obviously wrong. what opens the slide, is it some sort of vacuum? what ever it is, mine is not doing it, any help??? thanks
Reply With Quote
  #2  
Old 06-23-2015, 09:10 AM
old polaris tech's Avatar
Polaris ATV Expert
Retired and loving it!
 
Join Date: Jun 2008
Location: North Texas
Posts: 23,699
Default

Carb slide gets its lift from engine vacuum. Also fuel pump supplies fuel to carb from engine vacuum. You could check valve clearance,.006 intake and exhaust,plus pull the fuel line from the carb and crank the engine over. Should have a good stream of fuel. If it doesn't,could be a weak pump. If flow is good,could be slide or plastic jet block in carb is worn causing slide to stick. Plus don't over look any kinked or damage fuel lines. Sorry!! Fuel pump is electric on this one.. If fuel flow is low,possible pump. 4011545 I believe. Typing on a tablet as my computer took a dump...

Last edited by old polaris tech; 06-23-2015 at 09:20 AM. Reason: electric fuel pump
Reply With Quote
  #3  
Old 10-05-2015, 04:13 PM
Trailblazer
 
Join Date: Jul 2013
Posts: 49
Default

Got an 04 Ranger with the same condition. Slide is not lifting. Did you ever resolve the problem on yours?
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
sportsman 600/700 ignition fix? Jmuddin284 Polaris 7 06-28-2017 05:59 PM
Carb Rebuild GregM Polaris ATVs - Ask an Expert! 5 07-15-2015 12:32 PM
2007 Outlander 400 MAX Carb issue Robbbb55 CAN-AM (BRP) Ask an Expert! 0 07-08-2015 03:16 PM
2006 KFX 400 starting and gear issues Jkfx400P Sport Quads 4 07-05-2015 11:33 PM
06 Ranger shuts off after fan cycles J-Mack Polaris Side by Sides 3 07-04-2015 05:19 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 03:06 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: