Wrapping noise from my 99 sportsman??? - ATVConnection.com ATV Enthusiast Community



Polaris Discussions about Polaris ATVs.

Reply
 
Thread Tools Search this Thread
  #1  
Old 10-24-2000, 12:56 AM
Trailblazer
Thread Starter
 
Join Date: Oct 2000
Posts: 26
Default

Just picked up my first 4x4 ATV a few days ago. It's a 99 sportsman 500 with about 1400 miles on it. I like it alot, handling, power and mostly the ride and clearance.
But there is a wrapping or knocking sound coming from the general direction of the motor and clutch. Has anyone else experienced this, and is it at all normal for this machine?
I'm familiar with both the ticking sound lifters make when out of adjustment,and also what a rod knock sounds like and I don't beleive it is either of these.
I tried the screwdriver to the ear trick but could not find the sound internally.

Thanks for any help.
Reply With Quote
  #2  
Old 10-24-2000, 01:04 AM
Pro Rider
 
Join Date: Aug 2000
Posts: 558
Default

What you have to give for the girl?It probably your clutch making the noise try covering up the holes in the fender near the gas tank with your hand when riding i bet the sound dang near goes away. then let off of the holes does the sound come back? Also it could be time to replace the belt the covering could be seperating.
Reply With Quote
  #3  
Old 10-24-2000, 01:22 AM
Trailblazer
Thread Starter
 
Join Date: Oct 2000
Posts: 26
Default

Dazed; bought her from a dealer who had it on consignment for the owner who's getting 2 HO's for him and his wife. Paid $4500. It's got alum. ITP's and 26" blackwater tires(a few miles left),2000# Polaris/warn winch,and an EPI clutch kit. How'd I do?
Thanks for the info. I'll try out what you said tommorow. It makes the sound in neutral too, and increases a little with rpm's.
Reply With Quote
  #4  
Old 10-24-2000, 04:27 AM
Pro Rider
 
Join Date: May 2000
Posts: 551
Default

Just sold my "97" 500 Xplorer,1400 miles, with winch and Blackwaters for $4900 so I would say you did pretty good. A lot of 500's seem to have a little engine "clatter". It came and went with mine at different temps. I wouldn't be too concerned unless it becomes a loud knock.
Reply With Quote
  #5  
Old 10-24-2000, 10:56 AM
Pro Rider
 
Join Date: Oct 1999
Posts: 1,435
Default

It could be the counterbalancer.
Reply With Quote
  #6  
Old 10-24-2000, 12:24 PM
Pro Rider
 
Join Date: Aug 2000
Posts: 558
Default

Not to bad. I will be selling my two sp 500 2000 models in the spring for the next polaris upgrade if there is any right now i hve 206 miles on one and 300 on the other one will sell them for 5100 all stock each. yellow boys they are.
Reply With Quote
  #7  
Old 10-24-2000, 01:33 PM
Range Rover
 
Join Date: Mar 2000
Posts: 109
Default

You might want to check your belt to see if it is fraying. I had a similar noise during a poker run and it got louder as I drove on. I had an extra belt with me and changed it. The frayed belt had actually cut into the clutch housing as it whipped around during driving the machine. Not very much though.
Reply With Quote
  #8  
Old 10-24-2000, 04:08 PM
Pro Rider
 
Join Date: Mar 2000
Posts: 1,087
Default

My guess is the clutch buttons. When they start to wear out, they get thin. Once they get worn, one or more may come out of the clutch. It will then give you that wrapping or chattering sound. If it is fixed as soon as it starts, it is a cheap fix. If not, it will rough up the suffarces of the towers, and you will need a new clutch.

It is hard to guess without hearing it myself, but this is my guess.

Greg
Reply With Quote
  #9  
Old 10-24-2000, 11:08 PM
Trailblazer
Thread Starter
 
Join Date: Oct 2000
Posts: 26
Default

Thanks for the input, guys. I'll check out the clutch and belt when I get a chance.
Thor; could you give me a little more info on the counterbalancer. Is it inside the motor? Are we talking major engine work?
I drove it tonight with a small trailer behind it with about 200# of wt. in it, up a small hill, and the wrapping noise gets much more noticable when shes under load.
Reply With Quote
  #10  
Old 10-25-2000, 11:03 AM
Pro Rider
 
Join Date: Mar 2000
Posts: 1,087
Default

Still sounds like clutch buttons.

Greg
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
400ex no longer starts Divergent12 Honda 8 12-30-2017 08:33 PM
330 makes loud knocking noise ronnierhino06 Polaris 5 11-09-2015 12:56 PM
Vinyl Wrapping Plastics 1966F100 Polaris 1 07-24-2015 02:17 PM
Winch not working right? Bratman2 Yamaha 4 07-23-2015 12:36 PM
Mystery wires, Hesitation D-Hagz Suzuki 3 07-04-2015 02:19 AM


Tags
500, 99, clutch, cover, knocking, loud, rattle, sportsman


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 12:13 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: