2004 Polaris 700 EFI Cutting Out & Surging - ATVConnection.com ATV Enthusiast Community

Go Back  ATVConnection.com ATV Enthusiast Community > Brand Discussions Area > Polaris
Reload this Page >

2004 Polaris 700 EFI Cutting Out & Surging

Polaris Discussions about Polaris ATVs.
Sponsored by:
Sponsored by:

2004 Polaris 700 EFI Cutting Out & Surging

  #1  
Old 12-30-2018, 08:32 PM
Weekend Warrior
Thread Starter
Join Date: Dec 2018
Posts: 4
Default 2004 Polaris 700 EFI Cutting Out & Surging

First off I'd like to thanks for all the knowledge on these forums. I've been lucky up to this point to not have any real problems, but as of tonight that has all changed. Hopefully someone else has had a similar problem and can point me in the right direction.

My 2004 Sportsman 700 EFI has started bogging down when I press on the throttle. The quad starts fine and idles fine and it never dies, but it bogs down and cuts out when I press on the throttle. It feels like the quad is running out off gas but it's full and I can't even make it up a small incline anymore. I have a new air filter, oil change, plugs and the fan turns on as it should. Any ideas on what to do next? Thanks in advance.
 
  #2  
Old 01-01-2019, 08:36 AM
stendori's Avatar
Super Quad Patrol
I'm watching you!
Join Date: Jul 2003
Location: central maine
Posts: 14,118
Default

do the basics first and check the throttle etc to make sure there is an 1/8" gap to prevent the cut out from activating which make the cut out.
 
  #3  
Old 01-01-2019, 11:21 PM
Weekend Warrior
Thread Starter
Join Date: Dec 2018
Posts: 4
Default

Well I think I have my problem sorted out, but I won't 100% know until my new fuel pump and filter get here on Friday. I took the fuel pump out today and found a complete mess of sludge in my fuel tank. The lower sock filter was gone and pieces of it were all over inside my tank, and the bottom screen on the fuel pump had 1/2" of thick sludge covering it. So I'm assuming I have my problem found and if not this is something that had to be fixed anyways. I attached some photos so you could see what I found.

This is the crap I took off the fuel pump screen.

This is what was left of my sock filter

This is the bottom pickup screen completely covered in sludge.

Fuel pump as pulled from tank.
 
  #4  
Old 01-02-2019, 03:41 PM
stendori's Avatar
Super Quad Patrol
I'm watching you!
Join Date: Jul 2003
Location: central maine
Posts: 14,118
Default

yep that would do it for sure lol hope that straightens it out for ya. nasty stuff for sure.
 
  #5  
Old 01-05-2019, 08:26 AM
Weekend Warrior
Thread Starter
Join Date: Dec 2018
Posts: 4
Default

Well just an update.. My machine is running like a beast now and all is fixed, and if I can change the fuel pump and filter anyone can do this job. Total cost was $100 and maybe 2 hours of my time.
 
  #6  
Old 01-05-2019, 11:41 PM
Big Frank's Avatar
Frank Flintstone
Join Date: Sep 2018
Location: Michigan
Posts: 558
Default

That's good to hear.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
kellum410
Polaris
1
11-08-2010 07:25 AM
The original Firehawk
Polaris
7
08-29-2009 04:48 PM
turton
Polaris
4
09-14-2008 02:14 PM
benchgun
Kawasaki
4
12-29-2004 12:02 AM
ppags
Kawasaki
9
09-13-2003 03:38 PM

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 

Thread Tools
Search this Thread
Quick Reply: 2004 Polaris 700 EFI Cutting Out & Surging


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2018 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: