heres some good pics and a video too - ATVConnection.com ATV Enthusiast Community



Reply
 
Thread Tools Search this Thread
  #1  
Old 05-24-2007, 08:35 PM
Weekend Warrior
Thread Starter
 
Join Date: May 2007
Posts: 9
Default heres some good pics and a video too



heres the video
<embed width="430" height="389" type="application/x-shockwave-flash" wmode="transparent" src="http://vid157.photobucket.com/...com"></embed>
Reply With Quote
  #2  
Old 05-31-2007, 11:09 PM
Trailblazer
 
Join Date: May 2007
Posts: 37
Default heres some good pics and a video too

nice
Reply With Quote
  #3  
Old 06-01-2007, 08:31 PM
Trailblazer
 
Join Date: May 2007
Posts: 57
Default heres some good pics and a video too

here are some of mine







Reply With Quote
  #4  
Old 06-01-2007, 09:04 PM
Pro Rider
 
Join Date: Dec 2005
Posts: 2,250
Default heres some good pics and a video too







Reply With Quote
  #5  
Old 06-03-2007, 01:04 PM
Range Rover
 
Join Date: May 2007
Posts: 106
Default heres some good pics and a video too

Nice most of been fun
Reply With Quote
  #6  
Old 12-03-2007, 08:34 AM
Trailblazer
 
Join Date: Nov 2007
Posts: 64
Default heres some good pics and a video too

shread onn!
Reply With Quote
  #7  
Old 02-01-2008, 11:56 AM
Pro Rider
 
Join Date: Dec 2007
Posts: 572
Default heres some good pics and a video too

I love the pics of the sportsman those are cool.
Reply With Quote
  #8  
Old 02-03-2008, 02:59 PM
Trailblazer
 
Join Date: Jun 2003
Posts: 40
Default heres some good pics and a video too

wow
Reply With Quote
  #9  
Old 02-06-2008, 07:02 PM
Trailblazer
 
Join Date: Jan 2008
Posts: 50
Default heres some good pics and a video too

looks a little cold to be riding on a pond! on second thought must not have been too cold b/c it wasn't frozen hard!
Reply With Quote
  #10  
Old 04-16-2012, 12:20 PM
Weekend Warrior
 
Join Date: Jan 2012
Posts: 11
Default

I can't see the video... What is the correct embed code to post a video here anyway?
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Hello from Alaska coldnorthpol Polaris 9 07-14-2015 11:22 PM
Some Tips to Pressure Washing ATVC Correspondent Technical and How-To Articles 0 07-02-2015 01:34 AM
Brute Force Transmission problems tmoose Kawasaki 0 06-30-2015 08:28 AM
2005 Polaris Scrambler 500 Transmission Bearing (Video / Picture) hoopduerr Polaris ATVs - Ask an Expert! 3 06-02-2015 09:01 AM
2005 Polaris Scrambler 500 Rear Axle Question hoopduerr Polaris ATVs - Ask an Expert! 1 06-01-2015 08:22 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 01:37 PM.


 
  • Ask a Question
    Get answers from community experts
What's your question?
Send