big bear 350 interminten power loss - ATVConnection.com ATV Enthusiast Community

Go Back  ATVConnection.com ATV Enthusiast Community > Brand Discussions Area > Yamaha
Reload this Page >

big bear 350 interminten power loss

Yamaha Discussions about Yamaha ATVs.

big bear 350 interminten power loss

  #1  
Old 02-27-2007, 07:11 PM
Weekend Warrior
Thread Starter
Join Date: Feb 2007
Posts: 2
Default big bear 350 interminten power loss

not sure on the year i'm thinking 96-99, big bear 350.

the problem i am having is one day you can have full power and like the time you start it you get 1/4 power. to move any where you half to go full throttle, vary slow acceleration and you cant even go in 4th because there isn't power to move it. i have changed the spark plug, cleaned the air filter, and taken appart and cleaned the carb. you can be riding it, and if it has power you might loss it and the other way around, so if you have any ideas on how i can fix it or if you have the same problem please post what you have done to fix or what didn't work.

thank you.
 
  #2  
Old 02-28-2007, 08:51 PM
Extreme Pro Rider
Join Date: Aug 2004
Posts: 2,908
Default big bear 350 interminten power loss

when it's low on power is it misfiring, popping, backfiring, and acting up like that, or is it just being sluggish?
 
  #3  
Old 02-28-2007, 08:59 PM
Weekend Warrior
Thread Starter
Join Date: Feb 2007
Posts: 2
Default big bear 350 interminten power loss

just being sluggish
 
  #4  
Old 02-28-2007, 09:02 PM
Extreme Pro Rider
Join Date: Aug 2004
Posts: 2,908
Default big bear 350 interminten power loss

i'd try cleaning the carb again. pay special attention to the jets and the float valve. Also check carefully that the intake manifold isn't damaged or leaking at all. They have a tendency to crack in the middle.
 
  #5  
Old 12-21-2018, 07:26 AM
Weekend Warrior
Join Date: Dec 2018
Posts: 1
Default Mine is doing the same thing how do i fix it

Originally Posted by recon99 View Post
when it's low on power is it misfiring, popping, backfiring, and acting up like that, or is it just being sluggish?
Mine is doing the same thing how do i fix it
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
mtdewmn
Polaris
16
01-19-2017 12:13 PM
bzdok1234
Polaris Ask an Expert! In fond memory of Old Polaris Tech.
30
02-23-2016 01:55 PM
greg74
Yamaha
11
07-20-2015 11:09 AM
Chuck188
Yamaha
2
07-17-2015 02:45 PM
Chocobamofo
Polaris Ask an Expert! In fond memory of Old Polaris Tech.
1
07-10-2015 07:46 PM

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 

Thread Tools
Search this Thread
Quick Reply: big bear 350 interminten power loss


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: