2003 Kodiak 4x4 450 electrical problems - ATVConnection.com ATV Enthusiast Community



Yamaha Discussions about Yamaha ATVs.

Reply
 
Thread Tools Search this Thread
  #1  
Old 01-15-2009, 10:10 PM
Weekend Warrior
Thread Starter
 
Join Date: Jan 2009
Posts: 5
Default 2003 Kodiak 4x4 450 electrical problems

Hi to all,

I am a new member and was hoping you would be able to help me out. I am going on my third CDI because they continue to burn out. When trying to find the problem, I found the main harness wire, the ground going to the ignition coil (black wire), was completely fried although the orange wire going back to the CDI seemed to be okay. I repaired the fried wires, put in another CDI and the same thing happened again within one year. Both times the wires fried, I was plowing snow with my electric winch. Could that have contributed to the problem? Would appreciate any thoughts or input on the whole issue.

Thank you very much
Reply With Quote
  #2  
Old 01-15-2009, 11:44 PM
Pro Rider
 
Join Date: Sep 2005
Location: AB, Canada
Posts: 590
Default 2003 Kodiak 4x4 450 electrical problems

Well if your winch is not wired properly it could cause trouble. When ground wires are melted and such it makes me think maybe the winch is not grounded properly or something. As for some reason that wire had a high amount of current running through it to get hot. Your ignition system draws a small current compared to say your headlights etc. Your winch draws very high current (amps).
Reply With Quote
  #3  
Old 01-17-2009, 08:05 PM
Weekend Warrior
Thread Starter
 
Join Date: Jan 2009
Posts: 5
Default 2003 Kodiak 4x4 450 electrical problems

Well I followed your imformation in regards to the winch; and found one melted red wire under the control switch; touching the black ground wire from the winch switch, and also repaired another little red wire going to accesary outlet for winch switch. Hope thats the problem, again thanks so much for the imformation thats awsome.
Reply With Quote
  #4  
Old 01-21-2009, 04:01 PM
Pro Rider
 
Join Date: Jun 2005
Location: Southern NH
Posts: 942
Default 2003 Kodiak 4x4 450 electrical problems

<div class="FTQUOTE"><begin quote>Originally posted by: glen707

Well I followed your imformation in regards to the winch; and found one melted red wire under the control switch; touching the black ground wire from the winch switch, and also repaired another little red wire going to accesary outlet for winch switch. Hope thats the problem, again thanks so much for the imformation thats awsome.</end quote></div>

Hmm... Positve (Red wire) shorted to your Negative / Ground wire (Black) will definitely TOAST a CDI Unit... amongst other things...

If you'd like the manual for that rig...

Do a search in the forum under the "All of These Words" type in "Kodiak Service Manual" then under "Author" type my name "Crazysteve"

I have posted it to a few messages
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Kawasaki bayou 250 NEED HELP Sjrpp General Chat 0 07-05-2015 09:26 PM
2007 kawasaki bayou 250 Sjrpp General Chat 0 07-05-2015 09:23 PM
2007 kawasaki bayou NEED HELP Sjrpp Other ATV Topics 0 07-05-2015 09:04 PM
sportsman 600/700 ignition fix? Jmuddin284 Polaris 3 07-05-2015 05:30 AM
Light switch connectors? ranvette Polaris ATVs - Ask an Expert! 2 07-04-2015 06:13 PM


Tags
2003 , 450 , atv , coil , electrical , grizzly , ground , ignition , issues , kodiac , kodiak , melted , problems , wire , wires , x4 , yamaha


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 12:21 AM.


 
  • Ask a Question
    Get answers from community experts
What's your question?
Send