atv wont run without choke - ATV Enthusiast Community

Go Back ATV Enthusiast Community > Brand Discussions Area > Kawasaki

LinkBack Thread Tools Search this Thread
Old 09-14-2009, 02:57 PM
Weekend Warrior
Join Date: Sep 2009
Posts: 1
Default atv wont run without choke

Hi everyone I am new to this site. I have a 98 kawasaki 400 I am trying to fix it wont run unless the choke is on. I thought it was a dirty carb I cleaned the carb out put it back together and I still have the same problem the second you take off the choke it stalls. any ideas
Reply With Quote
Old 09-14-2009, 03:38 PM
95wolv's Avatar
Pro Rider
Your friend needs to stop smoking whatever it is that is rotting his brain!
Join Date: Oct 1999
Location: Saginaw, MN
Posts: 3,134

Sounds like the idle circuit is still plugged up, or your idle mix is too lean,another possibility is the idle is set too low to run without the extra gas from the choke. The pilot jet is critical in getting a good idle,and it has extremely tiny passages.
Reply With Quote
Old 09-14-2009, 07:40 PM
Doctorturbo's Avatar
Extreme Pro Rider
Join Date: Jan 2004
Posts: 3,204

Your lean for some reason.

More than likely it will be what 95wolv suggested, a plugged pilot passage in the carb.

Don't forget to check for vacuum leaks which can cause a lean condition also.
Reply With Quote

Similar Threads
Thread Thread Starter Forum Replies Last Post
2000 big bear carb problem Beeline08 Yamaha 1 11-08-2015 01:21 PM
buyang 110 carb issues wrencher82 General Chat 1 09-30-2015 05:27 AM
new member with carb problems wrencher82 Introduce Yourself 7 09-28-2015 11:02 PM
TRX250EX Need Advice on Carb 2many2ride Honda 7 09-27-2015 05:35 AM
buyang 110 carb issues? wrencher82 Chinese Quads 0 09-24-2015 04:39 PM

atv, carb, choke, choked, conditoin, dont, fix, idle, lean, required, run, running, runs, stalls, wont

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -5. The time now is 04:23 PM.

This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Fordģ is a registered trademark of the Ford Motor Company