No spark at all. - ATVConnection.com ATV Enthusiast Community

Honda Discussions about Honda ATVs.

No spark at all.

Reply

  #1  
Old 10-05-2008, 12:43 AM
Weekend Warrior
Thread Starter
Join Date: Oct 2008
Posts: 6
Default No spark at all.

I just got a 49cc chinese made atv. I'm told that the engine is a Honda replica so I'm posting here. Anyways, I've checked everything. I'm not getting a spark at all.

These are the things I've done:

1. When it was given to me, I was told that there was no spark and that I'd need a new CDI box. I bought one from ebay, it says it's for an atv 49cc to 110cc. It's a little smaller than the original. Still with the new one, no spark.

2. I took the ignition coil to my local motorcyle shop. A worker checked the coil to see if it was faulty or not. It was tested and works. He said the spark plug looked fine as well.

3. I took in the starter relay but he then said that that's not the problem at all. My engine cranks over meaning my starter works, just no spark so it's not the relay either.

4. I brought in my stator. He said that they're not common to mess up and the atv I have was RARELY used. It was put away so I don't even know if that could damage it.

The thing that's bothering me is that I have no clue why I'm getting no spark. I'm willing to post up pictures of what looks like what. All I've managed to do was get it to finally come on with all lights working, the ignition is new and it finally cranks over, just no spark.

Has anyone had this problem before?

Is there a chance that I could have gotten the wrong CDI? Someone help me out. I can't wait to illegally drive this down my block lol
 
Reply With Quote
  #2  
Old 10-05-2008, 10:39 PM
Weekend Warrior
Thread Starter
Join Date: Oct 2008
Posts: 6
Default No spark at all.

Nevermind. It ended up being the switch to cut off the power if you fall off. I followed this thread to figure it out.

http://forums.atvconnection.co...535915&highlight_key=y
 
Reply With Quote
  #3  
Old 05-03-2017, 09:50 AM
Trailblazer
Join Date: Apr 2017
Posts: 37
Default

Hey can you explain what you mean? I am having a no spark issue and trying to figure it out. This may be my problem! That link to the forum doesn't work anymore.
 
Reply With Quote
  #4  
Old 05-07-2017, 03:04 AM
Extreme Pro Rider
Join Date: Oct 2013
Location: Lancaster England
Posts: 3,209
Default

He/she was referring to the kill switch, there is usually one on the handlebars, but often kid's quads have another on the back to pull out on a string, so you can follow a child who is learning and yank it out if they get into trouble. A lot of the newer ones have a radio controlled "remote kill switch" instead, which causes endless problems.
 
Reply With Quote
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Divergent12
Honda
8
12-30-2017 08:33 PM
Shainasmash
Polaris
6
05-08-2017 06:38 PM
jeepwheelin02
1) Engine problems..
3
03-12-2017 05:25 AM
j.graul84
1) Engine problems..
4
11-06-2015 08:42 AM
Hatrackr
1) Engine problems..
0
08-11-2015 09:03 PM

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 

Thread Tools
Search this Thread
Quick Reply: No spark at all.


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: