Go Back  ATVConnection.com ATV Enthusiast Community > Brand Discussions Area > Honda
Reload this Page >

Loosing power in mid-range only when gradually accelerating...

Honda Discussions about Honda ATVs.
Sponsored by:
Sponsored by:

Loosing power in mid-range only when gradually accelerating...

  #41  
Old 03-12-2019, 11:01 AM
Range Rover
Join Date: Nov 2013
Location: Tennessee
Posts: 137
Default

Go on bike bandit and take a look at the parts fiche of the 400ex carb to see if you have installed the accelerator pump spring in the right place. You say you put it up in carb , it shows between the rubber plunger and the bottom bowl of accelerator pump. Sometimes the shaft of plunger wears and changes timing of the pump spray and has to be rebuilt. I thought they were adjustable but apparently only the ones on the 450’s. Have you tried punching the throttle not running with intake tube off to look in back side of carb and see if it spraying or you can pull carb bowl off and push the plunger rod and see if it sprays. Be careful the spray can go quite a distance and in yours eyes if pointed wrong direction
 
  #42  
Old 03-12-2019, 11:26 AM
DirtDevil101's Avatar
Pro Rider
Join Date: Oct 2015
Posts: 1,107
Default

Is that diaphragm made of rubber? If yes did you check for pin holes or a small tear? Just hold it to a light...
 
  #43  
Old 03-16-2019, 10:33 PM
Range Rover
Join Date: Nov 2013
Location: Tennessee
Posts: 137
Default

Parks1181 have you had any luck or decide to take to a shop.
 
  #44  
Old 03-22-2019, 11:44 AM
Trailblazer
Thread Starter
Join Date: Feb 2019
Posts: 28
Default

Originally Posted by Lt Granddad View Post
Parks1181 have you had any luck or decide to take to a shop.

thank you everyone for your responses! Iím very sorry I havenít gotten back to most of you for your last bits of advice as I actually dropped off the atv at a local shop that Has some 5 Star reviews and my friends recommended them. They are charging me around 250-300 was the quoting price for rebuilding and cleaning the carb, cleaning air box, air filter, Intake boot, cleaning the tank and the pet ****, jetting it and tuning it for that quote seems like a canít beat price in my opinion. Havenít heard back from how they are doing with it I just know heís got it up on the lift as per yesterday since I went to his shop to drop off a part. And he hadnt torn into it too much yet. But hopefully he gets her running nicely. And as for me not responding to anyoneís responses Iím greatly sorry because youíve all been a great help and I appreciate all your effort. Iíve been SLAMMED with 12 hour work days 7 days a week the last 2 weeks but that means more money for quad parts!!!! And Lt granddad thank you for asking if Iíve gotten any progress on it! Hopefully should have it back around Monday if not sometime next week!
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
2480
Yamaha
3
08-29-2005 02:02 PM
rookiewrench
Kids Quads
2
08-20-2005 01:49 PM
FastestBlaster
Buying an ATV
5
10-10-2004 03:11 PM
2002scrambler
Polaris
4
09-28-2002 07:43 AM
yamahawarrior13
Yamaha
0
05-30-2001 09:55 PM

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 

Thread Tools
Search this Thread
Quick Reply: Loosing power in mid-range only when gradually accelerating...


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: