Kawasaki Discussions about Kawasaki ATVs.

04 kawasaki prairie700 cooling fan not working

  #1  
Old 03-17-2019, 10:33 AM
Weekend Warrior
Thread Starter
Join Date: Mar 2019
Posts: 3
Default 04 kawasaki prairie700 cooling fan not working

Radiator fan not running. Overheating. I get no power to the fan. Checked fuses under seat. They are all good. Checked wire going to the fan fuse and no power there. I had key turned on when checking. I have power to the other fuses in the same fuse box. I changed thermostat and thermosat sensor. I also get no power at the radiator sensor wire terminals.. Coolant pump is working as i have good flow through radiator. I am stumped. Any ideas will be appreciated...
 
  #2  
Old 03-18-2019, 07:55 PM
Kymco 450i's Avatar
Pro Rider
Join Date: Jan 2016
Location: Perrysburg Ohio
Posts: 1,566
Default

Just add a switch to overide and operate the fan manually. Some time down the road you might figure it out, but with a simple switch, you can ride now.
 
  #3  
Old 03-19-2019, 04:00 AM
Extreme Pro Rider
Join Date: Oct 2013
Location: Lancaster England
Posts: 3,675
Default

There should be a feed, live with ignition on, to that fan fuse, you could jump from an accessory fuse wire to that, and everything would work, but it is better to find where that ignition switch to fuse box wire has broken as it could indicate other wires being chaffed. I would get the wiring diagram and trace it if possible.
 
  #4  
Old 03-19-2019, 05:40 AM
Weekend Warrior
Thread Starter
Join Date: Mar 2019
Posts: 3
Default

Originally Posted by Kymco 450i View Post
Just add a switch to overide and operate the fan manually. Some time down the road you might figure it out, but with a simple switch, you can ride now.
Thanks, that was my next plan til i figure it out.
 
  #5  
Old 03-19-2019, 05:45 AM
Weekend Warrior
Thread Starter
Join Date: Mar 2019
Posts: 3
Default

I'll check that out. Thanks
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
maximus817
Suzuki
12
07-14-2007 01:18 PM
droil5
CAN-AM (BRP)
3
04-10-2007 08:13 PM
droil5
CAN-AM (BRP)
0
04-10-2007 01:38 AM
tankman
Yamaha
0
05-24-2006 09:25 PM
showmethemud
Polaris
12
02-13-2002 08:13 AM

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 

Thread Tools
Search this Thread
Quick Reply: 04 kawasaki prairie700 cooling fan not working


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: