Polaris Discussions about Polaris ATVs.
Sponsored by:
Sponsored by:

425 4 x4 only will run with air box removed

  #1  
Old 06-14-2004, 03:23 PM
Weekend Warrior
Thread Starter
Join Date: Jun 2004
Posts: 5
Likes: 0
Received 0 Likes on 0 Posts
Default 425 4 x4 only will run with air box removed

My 95 425 4 x4 will not hardly run unless I remove the complete airbox from the carb. Went to the dealer and they said I needed to replace carb needle assembly and main jet. I have done this and still no change. It will idle but will not run when trying to give it gas, coughs and sputters. If I remove the air box assembly it runs great. They said it may be a bad cam lobe, but I do not think that it would run perfect with the air box assembly removed. With the air box assembly removed even without the filter, it must be changing the air flow just enough to mess it up. Bike only has 800 miles on it, my son was riding it all day at a friends and they did get into some water before it started acting up, nothing major though. Thanks for the help
 
  #2  
Old 06-14-2004, 06:46 PM
ftwflh's Avatar
Quad Patrol
Don't let the hp numbers fool you. Its all in how you get it to the ground. Clutching clutching clutching!
Join Date: Apr 2000
Posts: 6,688
Likes: 0
Received 0 Likes on 0 Posts
Default 425 4 x4 only will run with air box removed

Try completely cleaning your carb and pull the clutch cover off to make sure there is no water or anything in it.Sounds like the pilot jet is plugged up.It isnt hard to check your cam.Pull the gas tank and take the valve cover off and look.Bet it is time to adjust them anyways. set at .006 on both.
 
  #3  
Old 06-14-2004, 08:55 PM
Pro Rider
Join Date: Dec 2003
Posts: 1,315
Likes: 0
Received 0 Likes on 0 Posts
Default 425 4 x4 only will run with air box removed

YOUR AIR FILTER IS CLOGGED! seriously, mine does the same thing. CLEAN YOUR FILTER! the first time it clogged i rebuilt the carb, and it still wouldnt run. i would take the air box cover off, and it would run great. my filter was clogged, and yours probably is too.
 
  #4  
Old 06-14-2004, 08:57 PM
Trailblazer
Join Date: Apr 2004
Posts: 72
Likes: 0
Received 0 Likes on 0 Posts
Default 425 4 x4 only will run with air box removed

I had the same problem with my TB250. Just cleaned the filter and she ran fine again.
 
  #5  
Old 06-14-2004, 11:21 PM
Pro Rider
Join Date: Jul 1999
Location: Washington State
Posts: 266
Likes: 0
Received 0 Likes on 0 Posts
Default 425 4 x4 only will run with air box removed

When you put the air box on do you install every thing? If you do not put the rubber extension on it will run bad. The constant velocity carb needs that restriction to run properly.
Also if you do have the extension on and the foam pre filter, the wire insert is needed to keep the foam from collapsing on itself which can cause poor running. It will run ok without the foam though.
Did you also replace the needle and seat?
 
  #6  
Old 06-15-2004, 10:19 AM
Weekend Warrior
Thread Starter
Join Date: Jun 2004
Posts: 5
Likes: 0
Received 0 Likes on 0 Posts
Default 425 4 x4 only will run with air box removed

I have replaced the needle and seat. I have replaced the air filter. And I have also installed everything back to original and it does not want to run. Even if I remove the air filter it does not run, the only way it runs right is if I remove the complete air box assembly from the carb. When I removed the carb and replaced the main jet and needle assembly I did not take anything else apart on the carb, It was very clean inside, looked like new. Thanks for the help
 
  #7  
Old 06-15-2004, 06:13 PM
ftwflh's Avatar
Quad Patrol
Don't let the hp numbers fool you. Its all in how you get it to the ground. Clutching clutching clutching!
Join Date: Apr 2000
Posts: 6,688
Likes: 0
Received 0 Likes on 0 Posts
Default 425 4 x4 only will run with air box removed

Take the carb back apart and check the pilot jet.If it isnt stopped up check the diaphram if it is good go to the fuel pump and check it.Now if all this is ok check the valves and the cam.While you are messing with it pull the clutch cover off and make sure everything is ok here too.
 
  #8  
Old 06-15-2004, 06:27 PM
Pro Rider
Join Date: Mar 2004
Posts: 819
Likes: 0
Received 0 Likes on 0 Posts
Default 425 4 x4 only will run with air box removed

make sure all of your lights work when my high beam or overheat light blew out the xpress would idle but then cough and have no power. its some kind of safety thing so you know when your lights break or something
 
  #9  
Old 06-15-2004, 11:54 PM
Pro Rider
Join Date: Sep 2003
Posts: 371
Likes: 0
Received 0 Likes on 0 Posts
Default 425 4 x4 only will run with air box removed

From what you have described, I would have to start checking the exhaust lobe on the cam - they run great at an idle, then as you start giving it throttle it starts cutting out - by removing the airbox it will improve the situation (don't know why, but it does).

Pop the valve cover off (remove fuel tank - it's easier) - it's hard to get your eyeballs on the cam lobes, but you can pull the spark plug, then rotate the engine with the rope, watching the amount of "stroke" on the intake valves, then compare the "stroke" on the exhaust - if the exhaust seems "short stroked" then you can bet the lobe is worn and you will need to replace the camshaft as well as most likely the exhaust rocker arm.
 
  #10  
Old 12-29-2018, 02:46 PM
Weekend Warrior
Join Date: Dec 2018
Posts: 1
Likes: 0
Received 0 Likes on 0 Posts
Default Did you ever find a solution?

Originally Posted by RShaips View Post
My 95 425 4 x4 will not hardly run unless I remove the complete airbox from the carb. Went to the dealer and they said I needed to replace carb needle assembly and main jet. I have done this and still no change. It will idle but will not run when trying to give it gas, coughs and sputters. If I remove the air box assembly it runs great. They said it may be a bad cam lobe, but I do not think that it would run perfect with the air box assembly removed. With the air box assembly removed even without the filter, it must be changing the air flow just enough to mess it up. Bike only has 800 miles on it, my son was riding it all day at a friends and they did get into some water before it started acting up, nothing major though. Thanks for the help
My 4wheeler is doing the same thing, just trying to figure it out.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Joe454
Arctic Cat
6
01-08-2018 07:51 PM
EIF
Chinese Quads
0
09-25-2015 06:59 PM
clscott84
Suzuki
2
09-21-2015 10:16 AM
Canamaniac!
Polaris
2
09-15-2015 06:19 PM
Nosniborpapa
Polaris
5
09-12-2015 05:54 PM

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 

Thread Tools
Search this Thread
Quick Reply: 425 4 x4 only will run with air box removed


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: