Go Back  ATVConnection.com ATV Enthusiast Community > Brand Discussions Area > Yamaha
Reload this Page >

2000 Warrior 350 shuts off after running about half hour

Yamaha Discussions about Yamaha ATVs.

2000 Warrior 350 shuts off after running about half hour

  #1  
Old 09-11-2008, 11:42 PM
Weekend Warrior
Thread Starter
Join Date: Sep 2008
Posts: 1
Likes: 0
Received 0 Likes on 0 Posts
Default 2000 Warrior 350 shuts off after running about half hour

I have a 2000 warrior. Runs fine when started up, no smoke. But when run foe about a half an hour it will shut off. It will restart after letting sit a little bit. I have cleaned card, cleaned fuel tank, adjusted valves and changed plug. Am really hope someone can narrow down choices here. Would it be ignition and if so what might it be ?
Thanks for your help.

Jumpnjoey
 
  #2  
Old 09-12-2008, 12:33 AM
Raptor450's Avatar
Pro Rider
I ride, because football, basketball, and baseball only uses one ball!
Join Date: Dec 2006
Posts: 2,407
Likes: 0
Received 0 Likes on 0 Posts
Default 2000 Warrior 350 shuts off after running about half hour

Sounds like the stator or CDI is bad. Need to test them with a volt/ohm meter and specs from a manual. You can download a manual from sandwizards.com under "tips & tricks"
 
  #3  
Old 09-12-2008, 01:58 AM
Weekend Warrior
Join Date: Aug 2008
Posts: 10
Likes: 0
Received 0 Likes on 0 Posts
Default 2000 Warrior 350 shuts off after running about half hour

Check your cdi unit make sure it is not getting to hot . also check to see if it has a coil not sure if it does then it probely is that. when it dies on you feel the coil if its ho tto the touch its that.
 
  #4  
Old 09-12-2008, 04:31 PM
Weekend Warrior
Join Date: Sep 2008
Posts: 11
Likes: 0
Received 0 Likes on 0 Posts
Default 2000 Warrior 350 shuts off after running about half hour

It sounds like the stator windings (magneto) shutting down when it gets heated up to temp.
 
  #5  
Old 09-12-2008, 08:15 PM
Trailblazer
Join Date: Jul 2008
Posts: 49
Likes: 0
Received 0 Likes on 0 Posts
Default 2000 Warrior 350 shuts off after running about half hour

yea i don't think its the coil cause when my coil went bad it just wouldnt start. If it just shuts off it shouldnt be the coil, the coil has to do with starting the machine
 
  #6  
Old 09-12-2008, 09:35 PM
Weekend Warrior
Join Date: Aug 2008
Posts: 10
Likes: 0
Received 0 Likes on 0 Posts
Default 2000 Warrior 350 shuts off after running about half hour

Not quite the is what gives a hot spark ,the coils purpose is to make the spark hotter its not for starting.coils are liquid filled with oil to keep them cool sometimes they are not filled enough, which is why when the gets hot the bike shuts off.
 
  #7  
Old 06-10-2018, 01:31 PM
Weekend Warrior
Join Date: Jun 2018
Posts: 5
Likes: 0
Received 0 Likes on 0 Posts
Default

Mine is doing the same thing when it shut down it wont even try to roll over I have electricity to all lights and winch but wont roll over after you let it sit for a while it will start again.
It will run great until it gets hot then sputters and stalls. Its definitely an electrical issue just wondering what it might be.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
njrider64
Yamaha
5
07-04-2017 01:34 AM
MikeyBoyesq
ATV Racing
0
06-09-2015 09:49 PM
wbfjim
Introduce Yourself
5
06-08-2015 06:20 PM
Steven Bandemer
Polaris
5
05-27-2015 07:39 PM
soccermike7
Buying an ATV
3
10-05-2000 08:21 PM

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 

Thread Tools
Search this Thread
Quick Reply: 2000 Warrior 350 shuts off after running about half hour


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: