2008 Outlander 500 No Water Pump Gear - ATVConnection.com ATV Enthusiast Community

CAN-AM (BRP) Ask an Expert! An area where experts in their field will answer Non-General or Non-Basic questions about your CAN-AM (BRP) ATV. ASK ALL GENERAL QUESTIONS OR BASIC QUESTIONS IN THE CAN-AM (BRP) SECTION. Basic or General questions posted in a expert section will be moved!
MrHorsepower and other experts will answer your questions as they have time.

2008 Outlander 500 No Water Pump Gear

  #1  
Old 03-10-2019, 08:53 PM
Trailblazer
Thread Starter
Join Date: Apr 2010
Location: Albany, NY
Posts: 56
Default 2008 Outlander 500 No Water Pump Gear

Iíve Had this ATV for about 5 years. I bought it with 400 miles on it. It now has 1800. Itís in good shape, ran really well all the time. Never rode it hard, mainly with the dog going back and forth to a friends house. It seemed like the fan was always on. Never went to limp mode. I have a 650 outlander and the fan never went on. I decided to pull the cover on the water pump and see what was going on. I have a maintenance manual and checked all the parts. The impeller wasnít damaged. The pump and shaft was free spinnng. WHAT?.. Well that meant I had to pull the engine to fix the gear behind the PTO cover. I pulled the engine. I pulled the PTO cover. I couldnít believe my eyes. There was no gear (420434330) driving the water pump (or the pin that held it in.) No broken plastic. Everything was clean in the case. The gear was completely missing. When I spin the intermediate shaft the impeller spins. No sign of the engine ever being pulled out or taken part. Has anyone ever heard of this happening? From the factory like that? Any recommendations on getting the impeller off the shaft. Iíve read clockwise to loosen the impeller in the manual and different forums saying counterclockwise to loosen in others. Going to replace the seals. Thanks.
 
  #2  
Old 03-12-2019, 07:47 PM
Trailblazer
Thread Starter
Join Date: Apr 2010
Location: Albany, NY
Posts: 56
Default

Looks like the gear came apart. Found a lot of small pieces of gear in the bottom of the engine along with the pin and thrust washer. No other damage found.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
mikesjunk
Polaris Ask an Expert! In fond memory of Old Polaris Tech.
9
01-03-2016 07:16 PM
kcebcj
Polaris
2
01-24-2015 06:58 AM
trbojet1
Polaris
5
04-26-2011 09:55 AM
mjreese
Polaris
1
09-05-2007 04:19 PM
bigblock2stroke
ATC 3-Wheelers
0
03-08-2005 03:34 PM

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 

Thread Tools
Search this Thread
Quick Reply: 2008 Outlander 500 No Water Pump Gear


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: