Kawasaki Discussions about Kawasaki ATVs.

1996 bayou 300 4x4 start problem

  #1  
Old 06-17-2019, 12:10 AM
Weekend Warrior
Thread Starter
Join Date: Jun 2019
Posts: 3
Likes: 0
Received 0 Likes on 0 Posts
Default 1996 bayou 300 4x4 start problem

I have a much older 4 wheeler. The bayou 300 4x4. 1996. Out of the blue when i went to start it, pushed the ignition lever, nothing happened. It didn't even act like starting. No noise or even a click. Push the lever... nothing. So we assumed starter and starter solenoid. Replaced those, still nothing. We also just put a new battery in it. It will pull start but I'm just not strong enough to keep pulling it. My husband can. I go out alone so i need to be able to start this thing by myself. He can pull me and get the engine to turn over. So it starts that way. It runs good as well so it isn't the engine. We are at a loss. Anyone have any thoughts on where to look next? Yes its older but always been a fun faithful ride im not ready to give it up yet. Any thoughts are welcome!
 
  #2  
Old 06-17-2019, 01:04 AM
Extreme Pro Rider
Join Date: Oct 2013
Location: Lancaster England
Posts: 3,854
Likes: 0
Received 4 Likes on 4 Posts
Default

I wouldn't tow start it too often, it puts a lot of strain on the one way clutch in the centre of the centrifugal clutch. There are two starter solenoid relays on a KLF300, my guess would be you swapped the wrong one. However the starter circuit is quite complex, so a broken wire or faulty switch in the "lock out" circuit could also be the culprit. If I remember rightly, wires from the brake light circuit and neutral light go to this relay, and a wire from it goes to the other starter relay. Unlike the main starter relay, all the wires are thin.
 
  #3  
Old 06-17-2019, 01:50 PM
Weekend Warrior
Thread Starter
Join Date: Jun 2019
Posts: 3
Likes: 0
Received 0 Likes on 0 Posts
Default

Originally Posted by merryman View Post
I wouldn't tow start it too often, it puts a lot of strain on the one way clutch in the centre of the centrifugal clutch. There are two starter solenoid relays on a KLF300, my guess would be you swapped the wrong one. However the starter circuit is quite complex, so a broken wire or faulty switch in the "lock out" circuit could also be the culprit. If I remember rightly, wires from the brake light circuit and neutral light go to this relay, and a wire from it goes to the other starter relay. Unlike the main starter relay, all the wires are thin.
Yes we only tow started it once to get it back to the cabin. Do you know where the other starter relay is located? The one we switched out is at the very back behind the battery box.
 
  #4  
Old 06-18-2019, 01:33 AM
Extreme Pro Rider
Join Date: Oct 2013
Location: Lancaster England
Posts: 3,854
Likes: 0
Received 4 Likes on 4 Posts
Default

A long time since I fixed one, but I seem to remember it was fairly close to the other solenoid but was in a rubber boot thing. If it is working, you get one click from it if you switch ignition on when in neutral. Do not assume it is that, always best to test the wires to it, to ensure the fault isn't in the lock-out circuit.
 
  #5  
Old 06-18-2019, 03:04 PM
Weekend Warrior
Thread Starter
Join Date: Jun 2019
Posts: 3
Likes: 0
Received 0 Likes on 0 Posts
Default

What is lock out circuit? Does this look like that solenoid?
 
  #6  
Old 06-19-2019, 02:00 AM
Extreme Pro Rider
Join Date: Oct 2013
Location: Lancaster England
Posts: 3,854
Likes: 0
Received 4 Likes on 4 Posts
Default

No, the one you show has the two big round terminals for starter and battery leads, the one for the lock-out circuit has small leads on all terminals. A lock-out circuit is put on quads so the starter will only operate with either (or both) the brakes on and/or the neutral light on. Checked the parts book and this is it. https://www.ebay.co.uk/itm/NEW-1996-...AAAOSwOypbgBa~
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
revenge143
Kawasaki
1
06-26-2008 10:58 AM
jascott
Kawasaki
2
02-04-2008 11:12 PM
Honda19
Honda
2
04-14-2001 05:36 PM
gravitygamesatv
Honda
6
04-30-2000 01:33 PM
Y2K300EX
Honda
4
01-04-2000 09:03 AM

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 

Thread Tools
Search this Thread
Quick Reply: 1996 bayou 300 4x4 start problem


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: