Go Back  ATVConnection.com ATV Enthusiast Community > Brand Discussions Area > Polaris
Reload this Page >

99 Sportsman 500 can't start, rope stuck

Polaris Discussions about Polaris ATVs.
Sponsored by:
Sponsored by:

99 Sportsman 500 can't start, rope stuck

  #1  
Old 12-27-2018, 12:53 PM
Weekend Warrior
Thread Starter
Join Date: Dec 2018
Posts: 4
Default 99 Sportsman 500 can't start, rope stuck

Hello I have a 99 Polaris sportsman 500 I bought used last February. I've taken it out on three weekend trips and put about a 200 miles on it since I've owned it. During my second trip I noticed the starter wasn't working very well (sticking and making high pitched (stuck) sound and struggling to start the machine without giving gas) after a little riding it would go away, I thought it was going bad so decided to buy a new one and install it self before my third weekend trip. I bought it online (cheap $40). The old starter looked ok, no rust or damaged gears. After I installed the new one I was surprised that it would make a loose change rattling sound once started, and would need to give it gas to help get started, the rattling sound would not go away. I went on my third weekend trip in October, and the starter continued to act the same (rattling sound), I also noticed the belt starting to slap. Well I came home and washed it down and parked it for two months. A week ago I tried to start it, I didn't want to start, the starter struggled, making a loud clang sound after trying (rev, rev, rev clang!) I thought maybe the battery charge was low so I put it on a charger and tried it a week later.

This time it struggled to start with the starter again, same (rev, rev, rev clang) but I got it to start with the starter. I drove it around a little then came to a stop with the breaks, it died. Tried starting with the starter, this time it sounded worse, a few more clangs, and it didn't want to (rev,rev,rev) any more. It would just make a click when I tried the start button. I tried to pull the rope and it was tight, felt like I was going to break it (pull started in the past) Put it into neutral and rolled it back into storage. It rolled fine.

I'm thinking about changing the starter again, but wondering if it's something else since it's new (though cheap)

Any chance I bought a bad starter?
Any ideas why I can't pull the rope?

Any advice from someone who's dealt with this would be greatly appreciated.

Tim
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
pocmts
Polaris
10
01-04-2012 09:28 AM
rhonda350
Honda
2
02-18-2008 12:39 PM
rigid
Polaris
7
12-30-2006 11:50 AM
Andy Bassham
Arctic Cat
11
08-12-2001 06:02 AM

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 

Thread Tools
Search this Thread
Quick Reply: 99 Sportsman 500 can't start, rope stuck


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: