Utility ATVs Discussions on utility ATVs.

04 rancher at 400 esp flash 5 times

  #1  
Old 01-28-2018, 06:07 PM
Weekend Warrior
Thread Starter
Join Date: Jan 2018
Posts: 1
Default 04 rancher at 400 esp flash 5 times

This quad given to with 5 flash doesn't move in auto or esp and nothing shows in gear indicator unless its not running it shows f,n,r but when start it doesn't show anything.it tools fine and in drive it doesn't show on display but slightly assist when pushing and revving it up.I pulled angle sensor and noticed it doesn't ohms don't change untill its rotated almost 1/4 revaluation.idk if that's normal.I have multiple issues but I'm kinda lost and if anyone could help diagnose id be great full.btw it doesn't do anything in esp when I push buttons.hoping this isn't a big issue but I know its been beat by kids that rode the brakes hard on .thanks
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
terb
Polaris
30
09-28-2009 08:43 PM
jimgod36
Honda
0
09-06-2009 01:51 PM
Onem0r4me
Honda
3
06-06-2008 01:10 PM
FarmerPhil
Honda
12
04-24-2008 07:38 AM
cartman308
Honda
24
02-18-2000 02:10 PM

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 

Thread Tools
Search this Thread
Quick Reply: 04 rancher at 400 esp flash 5 times


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: