Suzuki Discussions about Suzuki ATVs.

Ltz 400 will only push start

  #21  
Old 05-29-2018, 02:20 AM
Extreme Pro Rider
Join Date: Oct 2013
Location: Lancaster England
Posts: 3,854
Likes: 0
Received 4 Likes on 4 Posts
Default

You don't say how long since you set the valves. Check for a spark, and check compression again, if there is no spark, you have the dreaded "only sparks when I take my finger off the button" problem, no known cure. If compression is down, re-set the valves.
 
  #22  
Old 05-29-2018, 05:05 AM
Weekend Warrior
Join Date: May 2018
Posts: 2
Likes: 0
Received 0 Likes on 0 Posts
Default

Originally Posted by merryman View Post
You don't say how long since you set the valves. Check for a spark, and check compression again, if there is no spark, you have the dreaded "only sparks when I take my finger off the button" problem, no known cure. If compression is down, re-set the valves.
itís been about 2 weeks ago. With maybe 4-5 hours of riding time before the problem started again. And what the dreaded only sparks when I take my finger of the button??
 
  #23  
Old 05-30-2018, 01:06 AM
Extreme Pro Rider
Join Date: Oct 2013
Location: Lancaster England
Posts: 3,854
Likes: 0
Received 4 Likes on 4 Posts
Default

"only sparks when I take my finger off the button?"

Exactly what it says, you take the plug out, re-fit the cap and spin the engine over on the starter to check for a spark, and:- it only sparks when you take your finger off the button.

If the valve has closed up again, sounds like a problem, and it may be best to take the head off and check why it is doing so. Loose valve seat? Stretching valve?
 
  #24  
Old 12-16-2018, 03:22 PM
Weekend Warrior
Join Date: Dec 2018
Posts: 1
Likes: 0
Received 0 Likes on 0 Posts
Default hi mucky could you help me with my quad pls

Originally Posted by ltz400bigbore View Post
yea i got a ltz 400 and it sat for like 2 mouths and i got it out and electric stater will not fire it up i went out got new battery and spark plug but if i push start it it fires right up with no problem and runs good and after your drive it for 10 min and stall it elctric starter will fire it up i clean carb out and every thing what else should i do help plz
Originally Posted by mucky View Post
check your fuel petcock in the tank, it only works with a vacuum from the carb, turn it to prime and see if it will start then, or you could still have a dirty carb. plugged jet, defective fuel needle valve or like what was said before stuck valve or misadjusted valves
itís a ltz 400 itís just had engine rebuild run in for about 8 hours been out for 5 hours since just before I was about to come home it started to splutter Iíve cleaned the carb and itís got Fresh petrol and the carbs filling fine itís got a lovely spark just turns over then back fires what else could it be please ? Thanks John
 
  #25  
Old 12-18-2018, 07:53 AM
Extreme Pro Rider
LT80 Expert
Join Date: Mar 2001
Posts: 7,951
Received 2 Likes on 2 Posts
Default

Like mentioned in that old thread... maybe check the valve clearances.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
2x_lung
1) Engine problems..
34
07-01-2015 06:09 AM
BEEFKING69
Chinese Quads
5
06-17-2015 12:38 AM
jayking232003
Yamaha
2
06-09-2015 02:54 PM
clsharky
Suzuki
20
06-08-2015 11:38 AM
1000gade
ATV Videos
0
05-27-2015 12:37 PM

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 

Thread Tools
Search this Thread
Quick Reply: Ltz 400 will only push start


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: